[SOLVED] HDM Pro 14 sometimes loses access to mapped network drive

Discussion in 'Paragon Drive Backup Product Line' started by DannyD, Jan 16, 2014.

  1. DannyD

    DannyD Registered Member

    Joined:
    Jan 1, 2014
    Posts:
    8
    I am running HDM Pro 14 on my Windows 8.1 machine. I have a mapped network drive that I use for backups. There are times (often after my computer comes out of sleep mode or I have used it on a different network for a while) that the mapped network drive is visible and accessible via Windows Explorer but it is not visible or accessible in HDM Pro.

    Is there a way to make HDM Pro always be able to see and access mapped network drives that are visible and accessible in Windows?
     
  2. Muttley

    Muttley Registered Member

    Joined:
    Feb 28, 2014
    Posts:
    2
    Re: HDM Pro 14 sometimes loses access to mapped network drive

    This is one of the most frustrating issues in HDM. I have persistent drive mappings to a share on my NAS. For some reason HDM does not list any of the network mapped drives unless you map a drive within HDM. :blink:

    Can someone explain why HDM was designed this way?
     
  3. Paragon_MA

    Paragon_MA Paragon Moderator

    Joined:
    Aug 17, 2009
    Posts:
    165
    Re: HDM Pro 14 sometimes loses access to mapped network drive

    This is general Windows issue related to UAC that can close network connections for third-party applications including Hard Disk Manager. It is described in Microsoft TechNet database:
    http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx

    Please use the following solution to avoid this:
    1) Click Start, type regedit in the Start programs and files box, and then press ENTER.
    2) Locate and then right-click the registry subkey HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
    3) Point to New, and then click DWORD Value.
    4) Type EnableLinkedConnections, and then press ENTER.
    5) Right-click EnableLinkedConnections, and then click Modify.
    6) In the Value data box, type 1, and then click OK.
    7) Exit Registry Editor, and then restart the computer.
     
  4. crypto1701

    crypto1701 Registered Member

    Joined:
    Nov 13, 2006
    Posts:
    23
    Thank you! Works great in Windows 7!
     
Loading...