(Solved) B&R 14 RMB fails with Error 54 - cannot get access to drive or volume

Discussion in 'Paragon Drive Backup Product Line' started by nikol, Apr 14, 2015.

  1. nikol

    nikol Registered Member

    Aug 4, 2008
    I couldn't find information about this error anywhere but I had one last look using different query terms just before I posting my question and voila, there was the answer (in this thread).

    So, in case anybody else is still looking for the solution to this problem, you need to use the Recovery Media Builder button in Express Mode, rather than the 'Full Scale Launcher'. There seems to be a bug in the system is you use RMB from the full launcher.

    If you're already in the Full Scale Launcher and want to go back to Express Mode, look for the button on the toolbar.

    Here is the description of the problem I was having:

    I am trying to create a bootable USB thumbdrive from Backup & Recovery 14 using the Recovery Media Builder. The progress bar gets about 50% of the way along before I get:

    "Operation Failed. Error code = 54, error message = Cannot get access to device or open volume."

    I have tried with two different brand new Sandisk Cruzer 8GB thumb drives, one a Blade and the other a Facet. I have also tried with a 4GB SD Card plugged into a USB reader.

    I have tried quick and low-level formats of the cards. I have tried formatting them with FAT 32 and exFAT (although I presume this shouldn't matter as the RMB should be formatting them, no?).

    I have tried to create both Linux and Win PE recovery drives. All of them fail with the same message.

    I am running Windows 8.1, with Comodo Firewall and Avast Antivirus. I see nothing in the logs for either program or the Windows system logs to indicate any failure outside the Paragon application.
  2. wptski

    wptski Registered Member

    Nov 27, 2010
    I don't see any access to the BMB in the full launcher using HDM15S.
  3. AlienGirl

    AlienGirl Registered Member

    May 2, 2015
    LOL. This happened to me and the flash drive was ruined. Now it always asks for a "disk to be inserted". I want to smash it. Paragon has made this big program way too complicated and not user friendly. I am a software designer and believe me its not very well put together... The manuals seem to be in some kind of pseudo English, and written by nerds who have lost the ability to educate and inform. I am very smart and this software is slowly becoming very... dumb. I understand the manusla to MAYA 3D but these? Nope. The scheduling options, incremental wizards... it's just bad. AND it completely ruined my new flash drive. Totally useless as it cant boot from it let alone even SEE IT! Yes that was yelling.
  4. quietman

    quietman Registered Member

    Dec 27, 2014
    Earth .... occasionally
    AlienGirl , don't know if this is any help to you :-

    I had very similar problems when trying out various utilities to make bootable Linux flash drives.
    And one time I thought I'd destroyed a new SD card only to find that it was the USB reader that was wrecked.

    A couple of times I ended up with what I thought were trashed drives but was actually able to recover them by
    messing around with Partition Wizard.

    Sorry to be vague ..... I can't remember exactly what I did but it got my drives back when they were headed for the trash
    ...... I think I was able to create a new partition , shrink the existing one , and the drive became "visible" again.

    Most of my failed attempts were from using flash drives with encryption firmware built-in.
    I wrote to one manufacturer to ask if the encryption feature could be removed ..... the answer was " No ".

    I now only use flash-drives without encryption for this type of thing .

    Off-topic , I know ...... and may not be relevant ..... just a thought :)


    Edit : I was thinking of splitting this off and making a new thread , maybe titled
    - USB Flash drive not visible / won't boot

    I decided against it because my recall of the exact details is so very poor.
    Perhaps a moderator would like to move it.

    It would be very difficult for me to try to replicate the fault as it could have been any of four different tools
    for creating bootable Live Linux distros , and any one of a fistful of USB sticks !

    It was last year when I had the problem and it never happened again , but I do remember deciding that
    corrupted MBR was probably the root cause of the problem , and that certain manufacturer's drives
    were much more prone to this fault than others.

    We might be blaming the software for a problem that is really in the flash-drive hardware !
    Last edited: May 3, 2015