Solution : E-mail (Email) Notification with Gmail

Discussion in 'Acronis True Image Product Line' started by Zacchino, Mar 15, 2009.

Thread Status:
Not open for further replies.
  1. Zacchino

    Zacchino Registered Member

    Joined:
    Mar 8, 2009
    Posts:
    4
    Quick solution that I finally found out after testing over and over & reading different posts.

    Works with Acronis True Image Home 2009.

    To set it as a default option, go to the Tools menu, in Options and then in the Notification tree > E-Mail

    Email Address : your email address INTO BRACKETS e.g. <username@gmail.com>

    Outgoing Mail Server : smtp.gmail.com

    Server Port : 465

    Username : username@gmail.com
    Password : ******** (yes, your password)

    Then click the Additional Email Parameters... link :

    DON'T TICK "Log on to Incoming Mail Server"

    Encryption : select SSL

    Subject, From, and all the other options are up to you.

    Click OK and click Send test e-mail message... Go check your Gmail Mailbox to comfirm.

    HTH,
    -Z
     
  2. Piranha Pete

    Piranha Pete Registered Member

    Joined:
    May 11, 2008
    Posts:
    28
    Location:
    Central Tilba, NSW, Australia
    Acronis True Image Home 2009 V. 12.0.9709

    My son has a hotmail accn. and uses Windows Live Messenger to send and receive emails.
    He is trying to set the correct email settings in default notifications>email. ( Acronis True Image Home 2009)
    He has entered his email address xxxxxxx@hotmail.com
    Where would he find “Outgoing mail server (SMTP):”?
    Set Port 25?
    User Name?
    Password??

    He has looked at this site and installed Outlook Express. As per:
    http://ask-leo.com/what_are_windows_live_hotmails_pop3_and_smtp_settings.html

    but has been unable to send an email test from ATI Home .

    Does anybody really know what settings he should have to get ATI notification to work?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for using Acronis True Image

    Zacchino, I can add that POP3 support should be enabled in additional e-mail parameters, i.e. you should tick "Log on to Incoming Mail Server" box, enter pop.gmail.com and unmark the box.

    I attached a picture.

    Piranha Pete, the settings should be the same ones that you use to configure the settings for your e-mail account. The port should correspond to outgoing server (SMTP). Try to set the setting as it is described for gmail.

    Thank you.

    --
    Oleg Lee
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello again,

    Here is the attachment.

    Thank you.

    --
    Oleg Lee
     

    Attached Files:

  5. Blizzzilla

    Blizzzilla Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    5
    Thanks!

    Email notification finally works with gmail and these settings :)
     
  6. ihuntley

    ihuntley Registered Member

    Joined:
    Mar 22, 2009
    Posts:
    1
    Still dont work for me. I have tried every combination above and also others. :-(

    Keeps putting in port 1 when I deselect the pop check box.

    Any ideas?

    Please?

    Ian
     
  7. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    You might need to contact the mail server folks and find out what port they are using, whether it the secure or non-secure email port. They might not have both enabled -- most don't.
     
  8. Blizzzilla

    Blizzzilla Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    5
    Here´s what I´ve done (working with TI09 9709): - Enter Zacchino Settings
    - Tick "Log on to Incoming Mail Server"
    - Enter pop.gmail.com
    - Select the port, press backspace (field should now be empty)
    - Untick "Log on to Incoming Mail Server"
    - Delete Subject & From
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Blizzzilla,

    Thank you for using Acronis True Image

    Please make sure that you have selected SSL at Encryption box.

    If this doesn't help, please try to perform a "real" backup operation and check your e-mail box. The results can differ.

    Thank you.

    --
    Oleg Lee
     
  10. Zacchino

    Zacchino Registered Member

    Joined:
    Mar 8, 2009
    Posts:
    4
    Oops forgot to say that yes, you NEED to have

    - [v] Log on to incoming mail server TICKED
    - Incoming mail server (POP) : pop.gmail.com
    - Set Port : 995

    After what, it might sound weird, but UNTICK Log on to incoming mail server (your settings you just entered will remain however).

    And of course :
    Encryption : SSL

    Subject, From, and all the other ticking boxes are up to you.

    Big thanks you Blizzzilla for this important precision !
     
  11. Skibumtx

    Skibumtx Registered Member

    Joined:
    Apr 8, 2009
    Posts:
    1
    OK,

    I've tried the instructions below and am having one Major problem - there doesn't seem to be a box to check for SSL encryption.

    I'm using Arconis 11.

    Any ideas?

     
  12. lfinney

    lfinney Registered Member

    Joined:
    May 24, 2009
    Posts:
    2
    I am having the same problem There is no drop down box for Encryption on my additional email settings. Acronis True Image Home version 11.0 (build 8,101)
     
  13. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    SSL/TLS encryption support was implemented in Acronis True Image Home 2009, previous versions do not support such protocols.

    Please check this article for detailed information.

    Thank you.
    --
    Alexander Nikolsky
     
Thread Status:
Not open for further replies.