snapapi module

Discussion in 'Acronis True Image Product Line' started by parfja, Mar 25, 2009.

Thread Status:
Not open for further replies.
  1. parfja

    parfja Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    3
    Hi,

    I need snapapi26 module for installing the linux agent. Can anyone please PM this to me?

    Thank you,
    Pär
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    If you email or contact live chat support, with your details, they'll probably make arrangements for you.

    Colin
     
  3. parfja

    parfja Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    3
    I don't have the appropriate support license for getting help that way. A lot of users have recieved the module through this forum and I hoped to do the same.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  5. lambda379

    lambda379 Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    11
    Hello, I am also in need of the latest snapapi26 module as after updating Ubuntu to the latest version True Image no longer functions. I am unable to compile the module with the old version of the snapapi26 module. A PM would be great. Thanks.

    John
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.