Snap Deploy Questions. Please Help.

Discussion in 'Other Acronis Products' started by ahansen, Nov 2, 2008.

Thread Status:
Not open for further replies.
  1. ahansen

    ahansen Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    2
    Hello, all.

    My organization runs a citrix environment on Win2k3 servers. We have been looking for an imaging solution that will allow us to easily capture an image from our testing server and move into production.

    Other options we nee:, control over SID generation and, preferably, naming so that we don't have to do messy remove/re-add to the domain.

    Snap Deploy appears to have this functionality. But I'm having difficulty finding the options in the software.

    I have succesfully created the Master Image. But when I go to deploy that image, the only options I have are for:
    • Action after deployment
    • Disk utilization
    • Licensing
    • Network Utilization

    According to the SD3 User Guide, I should also have options for things such as Computer Name, Network settings, and Security Identifier.

    We are also wanting to use the Universal Deploy option, but I can't seem to get that installed with my Snap Deploy trial. Are my missing options also a result of using the Trial software?

    Any help that can be provided will be greatly appreciated -- I'm on an extremely tight deadline, and Acronis' tech support wasn't available Friday.
     
  2. Levwinski

    Levwinski Registered Member

    Joined:
    Aug 13, 2008
    Posts:
    15
    The deployment template contains the options/settings you are looking for. Run through the deployment wizard and create a template, or create a template from the Template tab and then point to it during the deployment wizard.

    The options you listed can also be set per deployment during this wizard, so you do not have to change the deployment server defaults.

    Universal Deploy is not included with the trial, you have to contact your local reseller see if theyre willing to provide you with a test copy.

    Hope this helps.
     
  3. ahansen

    ahansen Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    2
    That's just the problem, though -- the options are not in the template wizard.

    For testing, I've created an XP master image and then created a deployment template. The options all appeared there.

    The options do not appear with our win2k3 servers, though.

    If anybody else has any ideas, I'd love to hear them. Acronis support told me they've never seen anything like this before.

    Awesome.
     
  4. DulwichGnome

    DulwichGnome Registered Member

    Joined:
    Apr 30, 2009
    Posts:
    2
    I have come up with this problem as well, it happens on images made from Dell GX270s (small and large form factor) but not all Dells. I am in the prossess of making an image from a boot disk, as it was the PXE boot that failed, but as it will be the same software I don't think it will make any differance.

    If this does fail I will raise a call with Acronis and would be good to referance this thread when I too am told they have never heard of such a problem.:doubt:

    Mike
     
Thread Status:
Not open for further replies.