Snap Deploy image not working on target PC

Discussion in 'Other Acronis Products' started by scottbyl, Aug 29, 2006.

Thread Status:
Not open for further replies.
  1. scottbyl

    scottbyl Registered Member

    Aug 29, 2006
    I have made an image off of a server with RAID1 (mirror). I am running IBM 206 e-servers. I am trying to image to other identical boxes. The image creates fine, and can be verified. I can create a template fine, and even deploy it with no problems, other then having to manually enter the IP, since it isn't picking up a DHCP IP correctly. The deployment runs with no error, however on reboot, I am getting hard drive boot sector errors? Any ideas as to why that would be.

    I have tried every combination that I can think of. I have broken the RAID, and tried to image as a single drive. I have tried to image both drives with the same image. Nothing seems to be working. HELP.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.