Snap Deploy/ A4 Toshiba s211

Discussion in 'Other Acronis Products' started by syoder, May 17, 2006.

Thread Status:
Not open for further replies.
  1. syoder

    syoder Registered Member

    Joined:
    May 17, 2006
    Posts:
    1
    I have used snap deploy successfully, but when i tried to use it on an A4 toshiba s211 laptop, the create a master image will not work. I am able to boot the cd, it gives me the option to create a master image & when it goes the the black screen to run the system scan it just hangs. i've even tried to use the pxe boot & it does the same thing. any ideas would be great. thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello syoder,

    Thank you for choosing Acronis Complete System Deployment Software.

    Please accept our apologies for the delay with the response.

    Could you please clarify whether you have tried to create an image of this computer having Acronis Snap Deploy Management Agent component installed or while booting from the Acronis Master Image Creator CD?

    Please let us know what exact steps you take in Acronis Snap Deploy Management Console when you try to create a master image using Acronis Master Image Creator Bootable CD? Could you please make screen shots of your step-by-step actions?

    Please submit a request for technical support. Attach all the collected screen shots to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.