Snap Deploy 3 - PXE deploy freezes switch

Discussion in 'Other Acronis Products' started by Levwinski, Aug 13, 2008.

Thread Status:
Not open for further replies.
  1. Levwinski

    Levwinski Registered Member

    Joined:
    Aug 13, 2008
    Posts:
    15
    My server is running Windows 2003 x32 on a 100mb network with Edimax switches.

    I tried a network deployment of a 4gb image to an XP client using the PXE server and this immediately caused every computer on the same switch as the server (including the server itself) to lose all network communication.

    I then tried to change the default Network Throttle option from 1gb to 90mb and did the same operation - I had the same result.

    This was in an empty building with no other notable services running on the network.

    Any advice would be greatly appreciated.

    UPDATE: This happens in Multicast mode - however low I set the throttle in Multicast, all traffic on the connected switch locks up, in Unicast mode I can leave it at the default 1gb without issue. Any ideas on how to resolve this?
     
    Last edited: Aug 13, 2008
  2. mgoheen

    mgoheen Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Rochester, NY
Thread Status:
Not open for further replies.