Snap Deploy 3 and Universal Deploy

Discussion in 'Other Acronis Products' started by EveronIT, Feb 4, 2009.

Thread Status:
Not open for further replies.
  1. EveronIT

    EveronIT Registered Member

    Feb 4, 2009
    Has anyone gotten this to work?
    No matter what I do it always results in a BSOD when I deploy to dissimilar hardware. I am deploying an image of a HP desktop to a HP laptop and even though I have loaded the chipset and drive controller drivers (also tried just chipset and just controller) I get a BSOD as soon as XP boots. I have also tried an image from a Dell desktop and Dell laptop.

    All use Dual core intel's and similar intel chipsets. I must be doing something wrong, but if not I wonder if universal deploy is just a waste of money.

    And I have been waiting for an acronis support rep for over 5 hours now in chat. Can anyone else suggest imaging software that supports deploy to dissimilar hardware?
  2. EveronIT

    EveronIT Registered Member

    Feb 4, 2009
    Finally got through to support. Here's the chat log:

    Please wait while we find an agent to assist you...
    All agents are currently busy. Please stand by.
    An agent will be with you in a moment. Thank you for your patience.
    You have been connected to Acronis Support.
    Acronis Support: Hello! Thank you for contacting Acronis Customer Central! My name is Stella, how may I assist you?
    Me: i am having problems with universal deploy
    Me: no matter what I do I get a blue screen when xp tries to load
    Acronis Support: Hi and thank you for reporting about this
    Acronis Support: I will help you figure it out
    Me: i have loaded the drive and chipset drivers
    Acronis Support: I see
    Me: I've followed all the support documents I could find
    Me: it seems that alot of people are having this same problem with snap deploy 3.0
    Acronis Support: Do you also have our step-by-step tutorial on migrating to different hardware?
    Me: can you confirm this is an issue for others as well?
    Me: yes but it is for true image with universal deploy, not snap deploy
    Me: but I have followed it to the extent that I can with snap deploy
    Acronis Support: Understood. Well, this is rather a common issue and can be fixed, unless the investigation proves a more serious root cause
    Acronis Support: Do you mind if I put you on hold for just a moment while I work on this issue for you?
    Me: what is the fix?
    Acronis Support: I need to work on this for few moments, is it ok for you to be on hold?
    Me: yes
    Acronis Support: Thank you very much for waiting.
    Acronis Support: Could you please clarify: did you unpack your drivers in .inf and .oem format before deployment?
    Me: yes then used the manual deployment wizard to load the inf files
    Acronis Support: I see
    Acronis Support: One moment please
    Acronis Support: Thank you very much for waiting.
    Acronis Support: We will need to investigate this issue and I will provide you detailed instructions on how to proceed
    Acronis Support: It will take me few minutes to provide you with the necessary information. Is it still ok for you to be on hold?
    Me: yes
    Acronis Support: You will have to save some a log file during the process. What is more convenient for you, to save it to a flash drive or to a network share?
    Me: network share
    Acronis Support: Ok, thanks
    Acronis Support: Thank you very much for your patience
    Acronis Support: So here we go:
    Acronis Support: STEP 1: creating a special bootable disk
    Acronis Support: Download the Acronis True Image Bootable Media image (this is a special debugging ISO file) available at: <REMOVED>

    The link is valid for 5 downloads and will expire in 2 weeks.
    Burn the ISO image using appropriate writing software such as Nero or Roxio Easy CD Creator which runs on your computer. This image is a full working copy of the boot disc for Acronis True Image. After you create a boot disc from the downloaded file, please check its functionality and inform us if there are any problems.
    We recommend you to refer to the following article if you are not familiar with ISO burning
    Me: i cannot use pxe?
    Acronis Support: I'm affraid it is not possible. one question, if I may. Did you try to restore with Universal Deploy by using PXE?
    Me: yes
    Acronis Support: Ok
    Acronis Support: So, you will have to create a disk and boot from it. Are we on the same page so far?
    Me: yes
    Acronis Support: So far so good
    Acronis Support: STEP 2: reproducing the issue and creating the log file
    Acronis Support: Please boot the machine from special debug CD provided above.

    Once you get to the boot menu, press F11 and remove the word "quiet" from the kernel boot options. Select Full Version. This will boot into text mode of Acronis Linux environment.

    At the pound prompt, issue the following commands:

    # asamba dhcp -n
    # mkdir /tmp/mount
    # asamba mount <ipaddress> <machinename> <sharename> /tmp/mount <username> <password>

    Where <ipaddress> is the ipaddress of the machine with the share
    <machinename> is the name of the machine
    <sharename> is the name of the share on the machine
    <username> is the name of the user and should be specified as 'domainname/username' or 'machinename/username', make sure that you include the single quotation marks

    You may get some messages. At this point issue the following commands to make sure that it was mounted properly.

    # cd /tmp/mount
    # ls

    After issuing the following command, our GUI will be launched and you will be able to perform the Universal restore. This will also place the log on that share location

    # /bin/product > /tmp/mount/aurlog.txt

    Please reproduce the problem - try restoring the image with the Acronis Universal Restore option. After the restoration is over, please do not reboot the machine (please note that the ISO file is for True Image product, not for Snap Deploy. This is why you will have to restore the image, not to deploy (the process is actually similar).
    Instead, click Operations -> Exit. This should bring you to the # prompt again. Please issue the following command:

    # cd /
    # umount /tmp/mount

    Send us the log file from the share.
    Acronis Support: The email you should send the log file to is:
    Me: ok
    Me: I have already rebuilt the pc from scratch so the next time I have to do this I will do the above.
    Acronis Support: Got it. Thank you for cooperation,
  3. asan63

    asan63 Registered Member

    Feb 20, 2009
    On the machine that is getting BSOD , go into the bios and see if you have settings for AHCI . Change the settings in the bios and try deploying the image again. All vendors display those settings diffrent, some will say AHCI OFF , AHCI ON, some will say AHCI , IDE , Legacey.:D
  4. jcpb72

    jcpb72 Registered Member

    Mar 15, 2009
    Hi Everon,

    Did you ever get the thing to work for you?

    The way it was advertised....

    No BSOD.

    Having the same problems with Uni Deploy.

    Downloaded the lastest UniDeploy Build# 3235....Still no Joy :-(

    Posted the issues i'm having Here

    Have already lost a lot of time over this.

    Thinking of going back to Snap Deploy 2


    Last edited: Mar 16, 2009
  5. jeremyotten

    jeremyotten Registered Member

    Feb 9, 2005
    3292 is latest build
  6. jcpb72

    jcpb72 Registered Member

    Mar 15, 2009
    Yea, downloaded it last week.....

    Still seems to be giving me the same error messages and not rebooting after Imaging, when that option is selected, see below for the Error Message:

    "E001D0194: Device driver '**PNP0A03' for 'Microsoft Windows XP Professional' is not found

    Driver for the device is not found neither in Operating System nor among additionally specified drivers. Please specify other location."

    And 3 Options Buttons, [IGNORE] [IGNORE ALL] [CANCEL]

    Then i get a string of these error messages same as the above just the '**PNPxxxx' number changes:

    1) **PNP0A03
    2) **PNP0C0E
    3) **PNP0A06
    4) **PNP0C02
    5) **PNP0C01
    6) **PNP0C04

    Well at least UniDeploy is Fixed now.

    Are you have the following Issues??


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.