Snap Deploy 2 – Restarts Constantly when trying to Deploy an Image

Discussion in 'Other Acronis Products' started by darknova, Feb 28, 2008.

Thread Status:
Not open for further replies.
  1. darknova

    darknova Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    1
    Hi All,

    I am out of Ideas for this one...

    I am using Acronis Snap Deploy 2.0, I have tried to deploy an Image. However, when i select the PC via PXE, and try deploying the image the PC simply restarts... no error... nothing...

    I have tried installing Acronis on a new computer... I've tried using a different image, I've tried using a different PCs / Laptops to deploy the images too... And nothing.

    I've also tried changing Multicast to Unicast, then throttling the speed to 100MB... which seems to improve the situation as the 15% notice appears... then the PC/Laptop just restarts.

    Any Ideas?

    Cheers

    DK
     
  2. dedtu

    dedtu Registered Member

    Joined:
    Jan 7, 2008
    Posts:
    9
    Try to use the option in the template to leave all averiable space on the hard disk and deselect the function "Like in master image" (translated from german, may differ on your system)....

    I had the same error and it worked.
    I guess it causes on writing the partition table.
    Does your PC use a CF-Card or something different then a classic hard disk ?!

    Hope I could help you,

    Dominik
     
Thread Status:
Not open for further replies.