Snap Deploy 2.0

Discussion in 'Other Acronis Products' started by Dugan, Oct 30, 2007.

Thread Status:
Not open for further replies.
  1. Dugan

    Dugan Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    1
    All,

    I am having some serious problems with Snap Deploy 2.0. I have installed the server components which are build 2152.

    After that,I followed the instruction manual to create my image. I was unable to create the image over the network. I was getting the same error every time. Unsupported Protocol. I also tried creating a .iso of the "Bootable Image Creator", but every time I burned it to CD, my CD was blank.

    WTF?

    So I contacted support and left a message, they called back about 4 hours later and told me to reinstall the software, and provided a link to download the "bootable image creator" iso from the acronis site. That was last week.

    I returned to work today, and reinstalled the entire application and all the licenses. I then downloaded and burned the iso to disk.

    I checked my master image file and made some adjustments, then I booted off th iso that igor sent me. Everything worked great.

    So feeling good, I hadthe image built, the image, imaged up to the deploy server. I then created an agent iso file, and burned it to disk.

    IT WAS BLANK!

    I reinstalled the entire app, recreated the iso file, and it was still blank. Called support and sent two emails to support over 3 hours ago and I am still waiting to get a response.

    I am a Ghost guy, but my client purchased Lenovo laptops and Ghost will not work on them, so I was left with no other option then Acronis. I read all the information I could, and this product seemed to be the way to go, but I am not really happy with the way things have gone so far.

    Priority Support should not be a 3-4 hour call back time.........

    Can anyone shed any light on what I am doing wrong or outline he procedure for getting a refund of the money I spent on this software, cause if I don't have this fixed by tomorrow, I need to look else where for a fix.

    Thanks!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dugan,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our profound apologies for the current inconvenience.

    Could you please let us know your Acronis request # (e.g. [Acronis #123456]) which can be found in the subject of the letters that you received from our Support Team? We will find out the reason for the delay.

    Thank you.

    Best Regards,
    Alexey Bogomolov
     
  3. mgraepel

    mgraepel Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    4
    Not to rain on the Acronis software, but you can actually use Ghost with Lenovo laptops. You need to either disable SATA in the bios or when you're initially running the setup for the image you need to load the SATA drivers BEFORE installing the OS (press F6 during the blue install screen).
     
Thread Status:
Not open for further replies.