Smitfraud problem persists!

Discussion in 'malware problems & news' started by samyueru, Dec 11, 2005.

Thread Status:
Not open for further replies.
  1. samyueru

    samyueru Registered Member

    Joined:
    Dec 11, 2005
    Posts:
    1
    Hi,
    I tried ALL the steps in
    https://www.wilderssecurity.com/showthread.php?t=75890
    repeatedly and still can't get smitfraud.c off of my system. Spybot keeps bringing it up (and can't delete it as it is always in memory, even in safemode)
    Also tried the smitfraud registry fixer file and tweaknow!

    Nothing will get it out!!
    Any help would be greatly appreciated.

    Thanks!
    -Alex
     
  2. illukka

    illukka Spyware Fighter

    Joined:
    Jun 23, 2003
    Posts:
    633
    Location:
    S.A.V.O
    i believe that this could be a spybot false positive, is your spybot the current version (1.4 ), and is it fully up to date ?
    so no other scanner is detecting anything?
    have you tried ewido security suite
    http://www.ewido.net/en/
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    In regards to a possible false positive mentioned by illukka....perhaps if you could post Spybot's latest report concerning this find it might shed some light on this matter.

    Open Spybot....if you are not using Advanced Mode....select Mode\Advanced Mode\Tools\View Report....then select View previous report. A box should come up with selections of .log and .txt files. Select the latest .txt file....Checks.050726-XXXX. The X's will be numbers also....just select the .txt that has the highest number. That will show that report and you highlight all that info and copy\paste that info into your next post Please.
     
  4. illukka

    illukka Spyware Fighter

    Joined:
    Jun 23, 2003
    Posts:
    633
    Location:
    S.A.V.O
    cheers Bubba, i was thinking that spybot might be detecting the IE zone entries as smitfraud
    this has happened in the past ...
    anyway spybots report would definitely show this ;)
    i just forgot to ask for it :(
     
  5. needhelp247

    needhelp247 Registered Member

    Joined:
    Dec 11, 2005
    Posts:
    4
    bubba here wut was in my report i have the same problem

    --- Report generated: 2005-12-11 19:03 ---

    Smitfraud-C.: User settings (Registry change, fixing failed)
    HKEY_USERS\*i deleted numbers in here cuz didnt no if it was important* \Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\free-spy-cam.net\*!=W=4


    --- Spybot - Search & Destroy version: 1.4 (build: 20050523) ---

    2005-05-31 blindman.exe (1.0.0.1)
    2005-05-31 SpybotSD.exe (1.4.0.3)
    2005-05-31 TeaTimer.exe (1.4.0.2)
    2005-11-25 unins000.exe (51.41.0.0)
    2005-05-31 Update.exe (1.4.0.0)
    2005-05-31 advcheck.dll (1.0.2.0)
    2005-05-31 aports.dll (2.1.0.0)
    2005-05-31 borlndmm.dll (7.0.4.453)
    2005-05-31 delphimm.dll (7.0.4.453)
    2005-05-31 Tools.dll (2.0.0.2)
    2005-05-31 UnzDll.dll (1.73.1.1)
    2005-05-31 ZipDll.dll (1.73.2.0)
    2005-12-09 Includes\Cookies.sbi (*)
    2005-12-09 Includes\Dialer.sbi (*)
    2005-12-09 Includes\Hijackers.sbi (*)
    2005-12-09 Includes\Keyloggers.sbi (*)
    2005-12-09 Includes\Malware.sbi (*)
    2005-12-09 Includes\PUPS.sbi (*)
    2005-12-09 Includes\Revision.sbi (*)
    2005-12-09 Includes\Security.sbi (*)
    2005-12-09 Includes\Spybots.sbi (*)
    2005-02-17 Includes\Tracks.uti
    2005-12-09 Includes\Trojans.sbi (*)
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    That indeed is a False positive on Spybot's part. They are aware of this FP and it will be corrected with the "next update scheduled for the end of the week"....according to a Team Spybot Member.

    Found @ Spybot Forum---> Smitfraud-C False Positive
     
Loading...
Thread Status:
Not open for further replies.