Smart Security firewall log entries

Discussion in 'ESET Smart Security' started by stanr, Jul 29, 2011.

Thread Status:
Not open for further replies.
  1. stanr

    stanr Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    66
    I recently installed Smart Security on my Windows 7 x64 computer. I am connected to the internet through a Ethernet cable to a Cradlepoint MBR900 router using a Verizon USB760 modem. I have also setup a LAN with my XP computer which also is using Smart Security.

    I am noticing hundreds of entries in the firewall log listed as "No useable rule found".

    The connection is, I think between the router and the computer. The specifics are:

    7/29/2011 2:55:39 PM No usable rule found 192.168.0.1:53 192.168.0.199:61171 UDP

    Another that continues to post in the log:
    7/29/2011 2:56:32 PM No usable rule found 192.168.0.1 224.0.0.1 IGMP System

    Then the occasional:
    7/29/2011 3:05:54 PM TCP packet not belonging to any open connection 63.97.94.19:80 192.168.0.199:50089 TCP

    This one appears rather frequently as well:
    7/29/2011 3:05:51 PM Communication denied by rule 192.168.0.199:137 192.168.0.255:137 UDP Block NETBIOS Name Service requests System

    I don't see any of the above entries in the XP machine Firewall logs.

    Any suggestions on how to set up rules for these issues would be appreciated.

    Stan
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Couldn't it be that you have logging of all blocked connections enabled? This should be enabled only for debugging purposes while troubleshooting network communication issues.
     
  3. stanr

    stanr Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    66
    I haven't changed the logging options at all so what ever logging is occurring is default.
     
Thread Status:
Not open for further replies.