Smart Security Firewall is driving me nuts...

Discussion in 'ESET Smart Security' started by arcooke, Aug 26, 2008.

Thread Status:
Not open for further replies.
  1. arcooke

    arcooke Registered Member

    Joined:
    Aug 26, 2008
    Posts:
    2
    I write software as a hobby using a program called REALbasic, and I test my applications very often. Every time I test one that needs to connect to the internet/network, my firewall warns me that it has changed and I need to grant it access again. As you can imagine, this gets old fast.

    I had the same problem with COMODO firewall when I used to use that, and a lot of people were having the same problem as me but there was no fix. Over on their forums, they called them "cryptographic signature checks".

    Is there anything I can do to get the firewall to completely ignore a certain file or directory of files that try to access the internet? :doubt:
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,881
    Location:
    Texas
    Hello arcooke,

    Open the tray icon, press f1 for help, and enter firewall. Look under application modification detection. There are some setting options you could try.
     

    Attached Files:

  3. arcooke

    arcooke Registered Member

    Joined:
    Aug 26, 2008
    Posts:
    2
    Great, thank you!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.