Smart Scan results in MANY errors (no infection)

Discussion in 'ESET Smart Security' started by skibuz, Mar 29, 2011.

Thread Status:
Not open for further replies.
  1. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    I had a virus/trojan and have been working with a Forum to eliminate. The virus is gone, but when I run a Smart Scan, it says 0 infected, 0 cleaned, 490,370 scanned. However, there are MANY MANY errors in the log. When I copy to a Word document, there are 130 pages!
    I thought perhaps my copy of ESET had been damaged with the virus so I uninstalled and reinstalled a new downloaded copy. I get the same results.
    After I uninstalled, I installed AVAST and ran a scan. The scan completed with no errors.
    My forum moderator is suggesting I abandon ESET and use AVAST.
    Can you help me please understand what all of these errors are? I have copied them into both .txt and .doc files if it is an option to submit the files.

    Here is a sample. It seems there are a lot that relate to Windows Mail.
    I have a Dell Inspiron 1525 laptop with Vista.

    C:\DELL\drivers\R140135\3100_216\Win32\Data1.cab » CAB » _E3301675C09248EE8ECC7FA4E9B65A99 » MIME - is OK (internal scanning not performed)
    C:\DELL\drivers\R140135\3100_216\Win32\Data1.cab » CAB » _9E681AFD5E1449FE8B6B386C85676DD1 » MIME - is OK (internal scanning not performed)
    C:\DELL\drivers\R140135\3100_216\Win64\Data1.cab » CAB » _F289D91560F64DDAA22641B210514343 » MIME - is OK (internal scanning not performed)
    C:\DELL\drivers\R140135\3100_216\Win64\Data1.cab » CAB » _B7C3A2419E5E40C7AD9AFC947F683159 » MIME - is OK (internal scanning not performed)
    C:\DELL\drivers\R140135\3100_216\Win64\Data1.cab » CAB » _0BAB02990A0C46C1A1998A0439274C4C » MIME - is OK (internal scanning not performed)
    C:\Drivers\video\R174692\LANG\HDMI\esp\license.txt » MIME - is OK (internal scanning not performed)
    C:\Drivers\video\R174692\LANG\HDMI\ita\license.txt » MIME - is OK (internal scanning not performed)
    C:\Drivers\video\R174692\LANG\HDMI\ptb\license.txt » MIME - is OK (internal scanning not performed)
    C:\Drivers\video\R174692\LANG\HDMI\ptg\license.txt » MIME - is OK (internal scanning not performed)
    C:\Program Files\Common Files\Java\Update\Base Images\jre1.6.0.oem.b104\core3.zip » ZIP » lib/deploy/ffjcext.zip » ZIP » {CAFEEFAC-0016-0000-0000-ABCDEFFEDCBA}/chrome.manifest » MIME - is OK (internal scanning not performed)
    C:\Program Files\Common Files\Java\Update\Base Images\jre1.6.0.oem.b104\core3.zip » ZIP » lib/resources.jar » ZIP » com/sun/org/apache/xerces/internal/impl/msg/XIncludeMessages.properties » MIME - is OK (internal scanning not performed)

    C:\Users\Koster Laptop\AppData\Local\Microsoft\Windows Mail\Local Folders\Personal\Kylie\4B940B74-0000001A.eml » MIME - is OK (internal scanning not performed)
    C:\Users\Koster Laptop\AppData\Local\Microsoft\Windows Mail\Local Folders\Personal\Kylie\4BC510F3-00000036.eml » MIME - is OK (internal scanning not performed)
    C:\Users\Koster Laptop\AppData\Local\Microsoft\Windows Mail\Local Folders\Personal\Kylie\4E45323B-00000030.eml » MIME - is OK (internal scanning not performed)
    C:\Users\Koster Laptop\AppData\Local\Microsoft\Windows Mail\Local Folders\Personal\Kylie\4FAB2248-00000009.eml » MIME - is OK (internal scanning not performed)
    C:\Windows\System32\config\components - error opening
    C:\Windows\System32\config\COMPONENTS.LOG1 - error opening
    C:\Windows\System32\config\COMPONENTS.LOG2 - error opening
    C:\Windows\System32\config\default - error opening
    C:\Windows\System32\config\DEFAULT.LOG1 - error opening
    C:\Windows\System32\config\DEFAULT.LOG2 - error opening
    C:\Windows\System32\config\sam - error opening
    C:\Windows\System32\config\SAM.LOG1 - error opening
    C:\Windows\System32\config\SAM.LOG2 - error opening
    C:\Windows\System32\config\security - error opening
    C:\Windows\System32\config\SECURITY.LOG1 - error opening

    Any help or suggestions would be greatly appreciated!
    Martha
     

    Attached Files:

  2. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    Here is some additional information:

    Windows Vista Hoome Premium SP2 32 Bit.

    ESET Smart Security 4
    version 4.2.71.2

    Modules installed:

    Virus signature database: 6000 (20110330)
    Update module: 1031 (20091029)
    Antivirus and antispyware scanner module: 1296 (20110301)
    Advanced heuristics module: 1115 (20101116)
    Archive support module: 1127 (20110314)
    Cleaner module: 1050 (20101207)
    Anti-Stealth support module: 1024 (20101227)
    Personal firewall module: 1062 (20101027)
    Antispam module: 1016 (2010120:cool:
    SysInspector module: 1217 (20100907)
    Self-defense support module : 1018 (20100812)
    Real-time file system protection module: 1004 (20100727)

    Please let me know if there is any additional information I need to supply.
    Thank you,
    Martha
     
  3. ESS3

    ESS3 Registered Member

    Joined:
    Dec 11, 2007
    Posts:
    112
    mail archives - allow


    - error opening
    OK, other antivirus do not write and do not check these files
     

    Attached Files:

  4. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    I'm sorry, but I don't understand what you are telling me. I can see that in my Advanced Threat Sense Settings that I have all items checked. Is that correct?
    Are you telling me to uncheck the Email Files box on the right?
    Thank you,
    Martha
     
  5. ESS3

    ESS3 Registered Member

    Joined:
    Dec 11, 2007
    Posts:
    112
    as shown :)

    internal scanning performed mail archives(MIME) :)
     
  6. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    I really appreciate that you're trying to help me. But could you give me some more details. I cannot tell what you are trying to tell me or what I can do to resolve my issue.

    Are there any other scans I can perform to help determine what my problem is?

    Do I even have a problem?

    I am concerned that the virus/trojan that I had may have damaged some of my files...or changed the security permissions on the files. Or are all of these errors just a function of the ESET scan?

    Thank you again...
    Martha
     
  7. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
  8. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    Thank you for your links. The first one was very helpful. The screen shot looks exactly like what I am getting. It's just that I'm getting over 1400 of those error lines.
    Is that large a number cause for concern?
    Or do I just ignore them and go about my business?
    Thanks!
    Martha
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,408
    Hard to say what files they are. If you are running with standard user privileges I assume it's normal that the scanner is unable to access much more files than if you were logged in with administrator privileges.
     
  10. skibuz

    skibuz Registered Member

    Joined:
    Mar 29, 2011
    Posts:
    6
    I am the only one that uses this laptop. There is only one user. The icon shows Koster Laptop Administrator. So I would assume I am always logged in as administrator.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.