Small problem

Discussion in 'SpywareBlaster & Other Forum' started by LonnyRJones, Sep 1, 2003.

Thread Status:
Not open for further replies.
  1. LonnyRJones

    LonnyRJones Spyware Expert

    Joined:
    Apr 3, 2003
    Posts:
    61
    Hi

    I had noticed Javacools post at spywareinfo about the update for
    spywaregaurd, already having version version 2 I used the minimal setup after of course turning off , I fallowed the instuct's !!
    Install went fine and PC restarted

    Later when surfing and posting IE would hang close program box shows IE not responding,, giving the PC time , all would function correctly(I thought maybe it was this recent install so I turned off spywaregaurd,No luck)
    after awhile it would happen again later offline it happened with
    Internet options and explorer, strangely enough task manager showed two explorers so I ended up having to stop the offending
    one then it (task manager) even hung up,, after while our start button allowed us to restart.

    I ran hijackthis and >
    O2 - BHO: SpywareGuard Download Protection -
    4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\PROGRAM FILES\SPYWAREGUARD\DLPROTECT.DLL (file missing)
    So I uninstalled spyware gaurd and got the full setup.Before installing the new one I navigated to default install directory and
    deleted spywar~1.dll and dlprot~1.dll
    Highjackthis doesn't report file not found now, and no programs not responding yet,, haven't surfed much though.

    Any info needed about my system I would gladly furnish

    Regards
    Lonny
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi Lonny,

    If you run into problems again, feel free to post the entire HijackThis log so I can have a look.

    Regards,

    Pieter
     
  3. Gaz

    Gaz Registered Member

    Joined:
    Sep 1, 2003
    Posts:
    32
    The problem you suggest, I have not had.

    Did you delete the spyware guard folder?

    Do you run older than XP OS?

    Then uninstall Spyware Guard and Do the FULL install.

    Only windows XP users can do the minimal install I think.

    reinstall with a full install.
     
Thread Status:
Not open for further replies.