Slow Performance

Discussion in 'ESET Smart Security' started by Larkina, Aug 29, 2009.

Thread Status:
Not open for further replies.
  1. Larkina

    Larkina Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    13
    I tried Eset Smart Security 4 about 2 months ago and it works better than the previous versions. The only problem I had was it slowed my computer down considerably. It is possible that I had some things misconfigured. Has there been any improvements in this area since then. Has anyone else notice a decrease performance wise? I guess you have to make sacrifices sometimes but I'm use Eset's small footprint which allows for blazing fast speed.
     
  2. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
    Just trialling SS v4 and if anything my system feels quicker than with other security products. Using 4.0.437 by the way on Vista x64.

    I did actually hold off until now to try out as I saw a lot of posts on here with a range of problems but after a week I've not noticed any bugs or slowdowns whatsoever.
     
  3. Larkina

    Larkina Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    13
    Well, I think I'll try downloading it again. And you know in every piece of software there are bugs to be worked out so. I've been using the Eset SS 3.0.684.0 version hoping that the performance area of Eset SS4 would be as good if not better than it previous versions. Thanks Aide 1 for the update. The different between you and I is that you probably know exactly how to configure the program correctly. I understand most of the ESS 4 program but there are some are areas that requires some adv. computer skills.
     
  4. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    What are your hardware specifications?
    It strange since I'm using ESS 4 in a netbook with 1 GB RAM under Windows 7 x86 and the computers perform very well considering it's only a netbook with an Atom processor.

     
  5. Larkina

    Larkina Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    13
    I'm running a Dell Xps/410 desktop using Windows Vista Home Premium 32bit with an Intel Q6600 2.4GHz. processor,4 Gigs of RAM at 800MHz.,WD SATA II 250 HD, PC Power & Cooling 500W psu with a EVGA 8800GTS 512mb video card. My system can handle quite a bit of resources as you can see. I downloaded the ESS4 when it first came out. Now since a great deal of the bugs have been worked out it probably will run significantly better I suppose. Then to as I mentioned for the most part the ESS4 program is user friendly but there are some areas that can trip you up a little if you don't understand what you are doing. I admit I'm not a guru and I'm taking part blame for possibly misconfiguring the program. This may have been my problem from the beginning.
     
  6. Larkina

    Larkina Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    13
    I just downloaded ESS4 again and its still not as fast as the ESS 3.0.684.0 version. Maybe as for as scanning yes but otherwise no. No doubt better for protection maybe but it has a delayed response thats aggrevating.
     
  7. alanyan

    alanyan Registered Member

    Joined:
    Aug 10, 2009
    Posts:
    1
    I upgraded the ESS from ver3 to ver4 six months ago. I think the ver4's performance is better than ver3.
    And my computer hardware is even worse than you.
     
  8. roban

    roban Registered Member

    Joined:
    Nov 7, 2008
    Posts:
    11
    The initial startup scan may be what's slowing things down. It does on my system.
     
  9. Larkina

    Larkina Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    13
    I'm not sure Roban. All of my applications open a great deal slower not only on system startup but long after startup has completed. There is a distinct lag. Probably not notice by most but it's there.
     
Thread Status:
Not open for further replies.