Slow loading of web pages...

Discussion in 'NOD32 version 2 Forum' started by nixie21, Mar 28, 2007.

Thread Status:
Not open for further replies.
  1. nixie21

    nixie21 Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    279
    Since installing NOD I find that pages with a lot of pictures load a little slower...Is this because of IMON? If so, is there a tweak to make it faster? I am using blackspears extra settings...

    Thanks
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  3. nixie21

    nixie21 Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    279
    Thanks, will try tonight! Did you do both or just the one?
     
  4. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,174
    Location:
    Denmark
    I use these settings, they work best for me.
    I suggest you experiment with them so you find a setup that works best for you.
     

    Attached Files:

  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    ive changed both settings however redundant it may be.
     
  6. nixie21

    nixie21 Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    279
    THANKS, worked great!!!!!!!! :D
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.