Slow Boot Question

Discussion in 'ESET NOD32 Antivirus' started by ron spencer, Jul 20, 2009.

Thread Status:
Not open for further replies.
  1. ron spencer

    ron spencer Registered Member

    Joined:
    Nov 17, 2007
    Posts:
    9
    Just a slight issue here. I installed the latest V4 NOD32 anb it is up to date. My machine (Asus P5Q Board, E8400 processor) boots as it should, the Windows XP logo comes up, and the little dashed line under the XP logo starts to move left to right (you know the one) letting you know that the OS will start soon and you can log in. However, just before the login screen, the dashed line stops for about 10 seconds (not too long I guess) and nothing happens, then OS boot continues and all is ok. This only happens at initial power on or restart. It only started after NOD32 was installed. If I tell my mahcine not to load NOD32 at start up all is ok. An idential machine has AVAST Free on it and this does not occur. I have tried all the standard fixes (making sure quarantine is empty, disable logon scan, stop network drive scan) to no avail. Any idea on this?

    thanks in advance

    -Ron
     
  2. SamSa

    SamSa Eset Staff Account

    Joined:
    May 14, 2009
    Posts:
    47
    "An idential machine has AVAST Free on it and this does not occur"

    Go ahead and remove AVAST. See if that makes any difference. It's require to completely remove any previous Antivirus before NOD32. You might also need to reinstall NOD32 as well after the uninstall of AVAST.

    Cheers,

    SamSa
     
  3. jeremyf

    jeremyf Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    61

    LOL, either you are joking or this is a communication (language?) hiccup.

    He means, an identical machine in hardware and software has AVAST installed instead of NOD, and the issue he is describing does not occur. He also specified that the issue goes away on the machine it is happening on when he boots without NOD automatically loading at startup.

    NOTE: nowhere does he imply that he has AVAST and NOD installed on the same machine.
     
  4. SamSa

    SamSa Eset Staff Account

    Joined:
    May 14, 2009
    Posts:
    47
Thread Status:
Not open for further replies.