Sleep Not Working in Lucid

Discussion in 'all things UNIX' started by Judge Dee, Nov 27, 2010.

Thread Status:
Not open for further replies.
  1. Judge Dee

    Judge Dee Guest

    Is anyone experiencing that power management isn't working in Lucid?
    I can manually put the computer to sleep with no problem, but neither the display or the computer go to sleep automatically, no matter what times I give it.
    I've searched Google and the Ubuntu forums and the following quote from a poster expresses my own frustration:
    HP Desktop
     
  2. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    680
    Location:
    Blasters worm farm
    When you change the settings did you click the Make Default button to set your profile ?
     
  3. Judge Dee

    Judge Dee Guest

    Yes, FastGame, I did.
     
  4. Judge Dee

    Judge Dee Guest

    Well, it seems that after yesterday's update sleep is working.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.