Skype et conference

Discussion in 'LnS French Forum' started by Jongo, Sep 24, 2008.

Thread Status:
Not open for further replies.
  1. Jongo

    Jongo Registered Member

    Joined:
    Sep 24, 2008
    Posts:
    1
    Bonjour,

    J'ai un problème avec skype et les conférences.
    J'utilise look'n'stop 2.05.

    Quand je suis hôte d'une conférence à 3 et plus et qu'1 personne quitte (autre que moi bien sur) cela met systématiquement fin à la conférence.

    Cela n'est pas normal. J'ai bien mis la règle pour skype + une règle pour que les transferts de fichiers ne soient plus bridés (je ne me souviens plus du port exact).

    Auriez vous une idée pour résoudre ce problème qui est assez pénible à la longue ?

    P.S : suite à une mise à jour de skype, le lancement de skype provoquait la fermeture de look'n'stop (j'ai mis 1 semaine à m'en rendre compte). Pendant ce laps de temps je me suis rendu compte que je n'avais plus le problème d'arrêt intempestif de la conférence suite à une déco d'un participant. Donc je pense que cela vien de la paramétrie de look'n'stop.
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Bonjour Jongo :)

    Assez étrange...

    1) Dans l'onglet "Options" | Options avancées
    cochez:
    Laissez actif le filtrage Internet quand on quitte l'application
    Laissez actif le filtrage Logiciel quand on quitte l'application

    2) Je vous joint deux règles pour Skype

    {P.21047.10}; [TCP] { * SKYPE "Super Node" }

    Cette règle doit être configurée pour réfléter le port Skype utilisé chez vous.
    Voir Skype: Outils | Options | Avancé | Connexions ...

    Ici l'exemple est avec le port 21047

    Cette règle doit être positionnée avant ou en haut de la règle bloquant les sollicitations de connexion (TCP + Syn en entrée) telle que la règle "TCP : Bloquer les connexions entrantes." du Jeu de règles Évolué de LnS ou l'équivalent dans votre jeu de règles.

    {T.21047.10}; [UDP] { SKYPE }

    Cette règle doit être configurée pour réfléter le port Skype utilisé chez vous.
    Voir Skype: Outils | Options | Avancé | Connexions ...
    Même port que dans la règle précédente.

    Cette règle doit être positionnée après ou au-dessous de la règle "TCP : Bloquer les connexions entrantes." du Jeu de règles Évolué de LnS ou l'équivalent dans votre jeu de règles.

    Procédure:

    - télécharger le fichier de règles ci-joint [Skype.rie.TXT]
    - renommer en supprimant le ".TXT"
    - importer dans votre jeu de règles
    - modifier les règles en utilisant le port choisi dans Skype
    - positionnez les règles tel qu'indiqué
    - sauvez, appliquez
    - une bonne idée serait de redémarrer le PC...

    Dites-nous si cela a résolu le problème.
    :)

    P.S. Ce serait aussi une bonne idée de mettre à jour LnS ...

    [Nouvelle version 2.06p3]
     

    Attached Files:

Thread Status:
Not open for further replies.