Size of my log is 90 MB :s

Discussion in 'NOD32 version 2 Forum' started by Dataconsult_Bart, Mar 13, 2006.

Thread Status:
Not open for further replies.
  1. Dataconsult_Bart

    Dataconsult_Bart Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    6
    Location:
    Belgium, Gent - Kortrijk
    Hellow,

    I'm a happy user of NOD32 but now I notice that my log is every day around 90 MB, on another computer it's only 5 KB. I've lookad at the log settings and other settings but I can't find any difference o_O.

    Does anyone know which setting I need to check/uncheck?

    Thx in advance.

    Bart
     
  2. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    You have looked in NOD32 Control Center --> NOD32 System Setup --> Setup --> Log Maintenance? Which logs in particular are you talking about?
     
  3. Dataconsult_Bart

    Dataconsult_Bart Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    6
    Location:
    Belgium, Gent - Kortrijk
    There I have:
    * Delete log entries automatically after log liftime has been reached: 30 days selected
    * Delete on demand scanner log entries: 30 days selected
    * defragment log files automatically selected
    set to 25%
    current percentage: 0%

    I mean the log in C:\Program Files\ESET\logs\nod32.
    There I have 30 log files, one of every day around 04:00 the time I let my computer scan, every file is around 90 MB (90000 kb).

    On another computer, which scans also every day, I have 30 log files from 5 or 6 kb and I don't know why.
     
  4. ctrlaltdelete

    ctrlaltdelete Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    318
    Location:
    NL
    I know why...

    Untick "List all files" in NOD32 > setup

    I can only make dutch screenshots :D
     

    Attached Files:

  5. Benvan45

    Benvan45 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    556
    Also...note the maximum size of 100 kb of the log file on the right in the screendump!
     
  6. Dataconsult_Bart

    Dataconsult_Bart Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    6
    Location:
    Belgium, Gent - Kortrijk
    No Problem for me a dutch screenshot :).
    Thx, I'll see tonight what logsize I have.


    Maximum Log size was set to 100 kb but with 'list all files' it seems my computer didn't look at that max size.

    I had also tried to unselect "logging > enabled" but I get every night a log.

    I'll see tonight.

    Thx for your help.

    Bart
     
Thread Status:
Not open for further replies.