since upgrading to v5 .95 i no longer have the resize issue

Discussion in 'ESET Smart Security' started by zfactor, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    for the main gui. i have yet to have this issue once since i updated. not sure what was actually changed but this is fixed on 5 systems i use daily now..
     
  2. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    Time will tell, it was random and has not been out long!

    I have a clean install of Win7 and decided to hold off till new build but this build seems to have some other issues going by what I have read here and gamer mode is still broken as it always has been.
     
  3. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    i had the issue constantly on the system im typing on. literally every time i re-oepned the gui and i no longer see it but as said time will tell
     
  4. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    I cannot remember if mines was only at startup or not!

    All I know was it was not every day it messed up.
     
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    this system was every time i opened the gui
     
  6. nickster_uk

    nickster_uk Registered Member

    Joined:
    Feb 14, 2006
    Posts:
    190
    Glad to see the end of this annoying bug! Nice work ESET....thanks :)
     
  7. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    still no issues with this
     
  8. nickster_uk

    nickster_uk Registered Member

    Joined:
    Feb 14, 2006
    Posts:
    190
    Well I spoke too soon...it's happened to me twice today :thumbd:
     
Thread Status:
Not open for further replies.