Shut Down & Start Up Delay

Discussion in 'NOD32 version 2 Forum' started by elmbeard, Oct 12, 2006.

Thread Status:
Not open for further replies.
  1. elmbeard

    elmbeard Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    2
    I have today installed NOD32 trial having first uninstalled KAV. I am running Win 98SE on a '99 433 Celeron. I have a few days left to run on Kaspersky before either deciding to renew my licence there or buy a NOD32 licence. My main criticisms of Kaspersky were that it took about 12 hours to do a full scan, and it seemed to hog resources unpredictably and sometimes cause 10 second delays while browsing. Earlier versions of KAV5 were also unstable, but the latest upgrade seems to have ironed these out.

    I have noticed about a 30 second or more delay on shut down after Windows has dimmed the desktop and on start-up before the desktop has loaded - I get a black screen for what seems ages. Is this a normal feature of NOD32, and is there anything I can do about it?
     
  2. ASpace

    ASpace Guest


    Hello and Welcome to Wilders ! :thumb:

    Yes , there are a few things you can do for your Windows 98 computer and NOD so that they work better . Follow these steps :

    1) Make sure you have completely removed KAV . Goto Control Panel -> Add/Remove programs and check if you see any KAV

    2) Search for Kaspersky files and folders left in C:\Program files and delete if any

    3) Open NOD32's Control Center -> AMON -> Setup
    You will have opened "Detections" tab . Uncheck the option NOD32 to scan the boot sectors on shut down
    Open "Extensions" and make sure your NOD is set to scan files by extensions , not all files .
    Again in AMON , open "Security" tab anc check "Load file system monitor dynamically"

    4) Make sure your NOD32 is fully updated . Goto Control Center -> Update -> Update now . The latest signature versions is 1.8000 . If you run trial version , press the Update button a few times until you get the updates

    Restart and tell us how you go :thumb:
     
  3. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    It could be NOD32 trying to scan your disk drive (A: ) or boot drives (Harddisks).
    You can disable both in AMON > Setup
     
  4. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    This is definitely not a normal feature of NOD32 on Win98SE. In addition to the suggestions above, try experimenting with enabling/disabling the AMON and IMON modules (and also by hitting the "Quit" button on IMON). This will help determine if your problem is related to the active file scanning module (AMON) or the internet scanning module (IMON).
     
  5. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    And if you have no diskette drive in your PC, just disable it in BIOS - Should clear it right up :)
     
  6. nonmirecordo

    nonmirecordo Registered Member

    Joined:
    Jul 19, 2004
    Posts:
    145
    Location:
    Cambridgeshire, UK
    Mine's greyed-out o_O

    What does it mean, anyway?
     
  7. ASpace

    ASpace Guest


    This option is available only in Windows 9x and Windows ME computers.
    It is not available in Windows 2000/2003/XP
     
  8. nonmirecordo

    nonmirecordo Registered Member

    Joined:
    Jul 19, 2004
    Posts:
    145
    Location:
    Cambridgeshire, UK
    Great! Many thanks.
     
  9. ASpace

    ASpace Guest

    You are welcome !
     
  10. elmbeard

    elmbeard Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    2
    Apart from disabling the floppy drive, I did what you told me and it seems to be behaving a lot better now. I've been running it a couple of days now and will report back if the problem reoccurs. Many thanks
     
  11. ASpace

    ASpace Guest

    Thanks for letting us know ! ;)
     
Thread Status:
Not open for further replies.