Shadow On Menu Bar

Discussion in 'other software & services' started by Coolio10, Aug 2, 2008.

Thread Status:
Not open for further replies.
  1. Coolio10

    Coolio10 Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    1,124
    I have a problem with any application using the default windows theme. The menu bar text has a white shadow behind it which was never there before. It has been like this for a while but never thought to fix it :D.

    Hope someone can help me fix it.
     

    Attached Files:

  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi Coolio,

    With monitor cable in hand go down and ask your local shop if they've got a few spare's you could swap in for testing.


    S
     
  3. Coolio10

    Coolio10 Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    1,124
    But its fine in any other application not using default windows theme so why would the cord be the culprit?
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Silly me, what was I thinking? Only so many item's govern video. May I suggest posting relevant detail's.

    S
     
  5. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    PS - A touched on topic elsewhere questioned whether the mobo's firmware was up to date?

    S
     
  6. SpikeyB

    SpikeyB Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    478
    I get the same thing when I use the Royale theme but not with the default XP theme or the Royal noir theme. I just thought it was part of the theme.
     
Loading...
Thread Status:
Not open for further replies.