Shadow Defender shutdown blue screen.

Discussion in 'other software & services' started by bthology, Mar 17, 2008.

Thread Status:
Not open for further replies.
  1. bthology

    bthology Registered Member

    Joined:
    Mar 17, 2008
    Posts:
    11
    Hi
    I have a computer that, everytime is shutdown tends to restart itself again.
    The only way to resolve this is if i uncheck the "Automatically Restart" in the Startup and Recovery.

    Now after installing Shadow Defender trial (latest version), as i shutdown my computer i get the bsod. However if i tick "Automatically Restart" I'm back at square one. Shadow Defender works fine if i do this, but then again my computer keeps restarting instead of shutting down when it should be.
    Anyone have any ideas that i can use to get around this? thanks.
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,047
    Are you also running FDISR??
     
  3. bthology

    bthology Registered Member

    Joined:
    Mar 17, 2008
    Posts:
    11
    To be honest, i dont know what you mean when you ask that.
    I've just reformatted the computer and only installed shadowdefender, nothing else.
    Is FDISR another application?
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,047
    Yes. It is the particular software this forum is for. I am going to move this thread to Software and Services where it will get a better viewing.

    Pete

    PS. Welcome to Wilders.
     
  5. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
    Suggest you try version 1.0.130 to test see if you still have this problem.:ninja:
     
  6. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi,

    my experience is not too far off from yours.

    Each time, if I use "commit" option during shadow mode, then exit the shadow mode, I will get the BSOD .
     
  7. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
    Which vesion did you use ? try version 130 and report back here.
    I do commit and do not have the BSOD you mention.
     
  8. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi,

    I used v.1.10.237. is it the latest one ?

    I do not have build 130 right this moment, but will try to find one and test it.

    Thanks.
     
  9. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
    I've found ver 237 to be buggy and unstable.
    Gone back to version 130.
     
  10. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
  11. bthology

    bthology Registered Member

    Joined:
    Mar 17, 2008
    Posts:
    11
    thanks for the replies,
    Apologies, i swear i thought this was in the software & services section already.

    I installed the older version, but the same still occurs.
    If frozen with the "automatically restart" unticked, my comp blue screens.

    I'll just have to turn the computer off manually for now i suppose.
     
  12. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,047
    You might also turn in a support request at the site.

    Pete
     
Loading...
Similar Threads
  1. roger_m
    Replies:
    8
    Views:
    464
Thread Status:
Not open for further replies.