Shadow Defender Prob

Discussion in 'sandboxing & virtualization' started by Ya5h Kh4n, Dec 29, 2014.

  1. Ya5h Kh4n

    Ya5h Kh4n Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    2,026
    Latest SD. Downloaded from official site.
    System - Win 7 64

    When I start system for the first time, the screen remains black for app 2-3 mins & screen becomes visible on username & password & thereafter fine. The subsequent restart is fine & quick as usual.
    The prob appears on first start of the system & system shut down & start, restart system doesn't give the prob.
    Uninstalling SD solves the prob.
    Any info?
     
  2. Ya5h Kh4n

    Ya5h Kh4n Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    2,026
    It happen again & SD is not installed. So SD is not the issue.
    Any suggestions to see what could be the prob?
     
  3. DX2

    DX2 Guest

    Try updating your graphics driver.
     
  4. Ya5h Kh4n

    Ya5h Kh4n Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    2,026
    I ran all latest crystaldiskinfo, hddexpert & hddscan.

    crystaldiskinfo - "Reallocated sectors count" in yellow.
    hddexpert - "Reallocated sector count", "Uncorrectable error count" & "Reallocated event count" in red.
    hddscan - "Reallocated sector count" & "Reallocated event count" in yellow.

    Any info/solution?
     
  5. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,414
    Back up your information and change the disk.
     
Loading...