SG SysTray Icon Missing

Discussion in 'SpywareBlaster & Other Forum' started by amoeba, Mar 17, 2004.

Thread Status:
Not open for further replies.
  1. amoeba

    amoeba Registered Member

    Joined:
    Mar 6, 2004
    Posts:
    22
    Location:
    Illinois,USA
    SpywareGuard has been running on my system for several weeks with no problem.Tray icon was there,no problem.

    Then the red SG icon was no longer showing in my sys tray,but when I checked TaskManager,sgmain was showing as an active task. Decided to reinstall,so I used TaskManager to shut down SG,then add/remove to uninstall SG.No errors during this process.

    Reinstalled using the file I originally downloaded, to the same Program Files folder.No errors during this process,however,double clicking the program icon created on the desktop will not start the program. sgmain.exe is not running.

    I did a reboot,SG started up,with the tray icon.Later,
    after another reboot,sgmain.exe is running,but there is no icon in the tray again.

    How do I get my tray icon back?
    Thanks,Rich
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    Last edited by a moderator: May 19, 2004
  3. amoeba

    amoeba Registered Member

    Joined:
    Mar 6, 2004
    Posts:
    22
    Location:
    Illinois,USA
    OK.
    Thanks for the info. Icon is back after using the methods reported in other posts.
    Thanks,Rich
     
Thread Status:
Not open for further replies.