Settings for eMule

Discussion in 'ESET Smart Security' started by hitech444, Jun 3, 2008.

Thread Status:
Not open for further replies.
  1. hitech444

    hitech444 Registered Member

    Joined:
    Jan 7, 2008
    Posts:
    14
    Hi,
    Can anybody tell me how to configure eMule with NOD32 Firewall?
    It also blocks my browser.


    :mad:
     
  2. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
  3. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    If you're running in interactive mode, the firewall should prompt you to allow Outgoing and Incoming connections for eMule.
    You should enable outgoing in general and enable incoming. For this particular rules (incoming) you can create a general rule or create separate particular rules for UDP and TCP ports.
    I personally have a general Outgoing and Incoming rules and since I am behind a router there is no need for more.
    With this you should get a Hig Id. Remember that if you're behind a router aswell you will have to open the same ports on the router via a virtual server rule or a port trigger rule, whatever your device supports.
     
Thread Status:
Not open for further replies.