setting up mirror

Discussion in 'ESET NOD32 Antivirus' started by censanian, Jan 22, 2008.

Thread Status:
Not open for further replies.
  1. censanian

    censanian Registered Member

    Joined:
    Nov 6, 2007
    Posts:
    16
    I want to config my nod32 av client to be a mirror (it's eav business edition, version 3.0.566). But when I go to advanced options --> Update --> Setup... i do not see a 'mirror' tab, only tabs for 'update mode','http proxy', and 'lan'

    where is my mirror tab!?!?
     
  2. ASpace

    ASpace Guest

    Hi !

    The Mirror option will appear only if you have applied the RA license key file (.lic) in the options of the program .

    Open the GUI -> press F5 to enter the Advanced Setup Tree -> navigate to Miscllaneous (Licenses) and add the key there . Press OK

    Then press F5 again and goto the Updates section , "Mirror" option will have already appeared .


    Note !
    Update to verstion 3.0.621 (you can perform in-place upgrade) , download from www.eset.com/download
     
  3. censanian

    censanian Registered Member

    Joined:
    Nov 6, 2007
    Posts:
    16
    Thanks much! That helped greatly, I now see the Mirror Tab...

    So, new question.. I went in, point it to dump the update files to a particular folder on my computer, now how do I make it dump files to the folder, currently the folder is empty... Thanks!
     
  4. ASpace

    ASpace Guest

    It may need to download certain components from ESET servers , so after you have configured the Mirror and pointed it to existing folder , press OK . Then navigate to the Update section and attempt to update . After that , the files should appear shortly
     
  5. Elrendhel

    Elrendhel Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    27
    I've got files in my newly re-setup mirror folder, but in the v3 "Advanced Setup" dialog, I do not see any in the "Available Versions" field. In v2.7 we were able to select which versions we wanted to have available for download, but I see no such options in v3. Am I missing something?
     
  6. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Elrendhel, you don't have the option to choose because the one version is compatible with XP, 2000, and Vista. 95,98, NT are not supported.
     
Thread Status:
Not open for further replies.