server prob?

Discussion in 'NOD32 version 2 Forum' started by drewm1, Feb 7, 2006.

Thread Status:
Not open for further replies.
  1. drewm1

    drewm1 Registered Member

    Joined:
    Aug 2, 2004
    Posts:
    6
    is there a server problem at the moment or is it me as it comes up server connection problem, the last update was the
    5/2, i have choose servers on auto and re entered my pw but no luck.i have just clean installed xp on the w/end & only after one update i have this issue.

    regards drew
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,414
    What error do you get when you click the Update now button?
     
  3. drewm1

    drewm1 Registered Member

    Joined:
    Aug 2, 2004
    Posts:
    6
    server connection failure
     
  4. drewm1

    drewm1 Registered Member

    Joined:
    Aug 2, 2004
    Posts:
    6
    fixed, very strange, i noticed that emon had some how turned it self off & then i re did all the settings in the update bit re type of update etc, did not chage them just unticked & re ticked and alls good now.i have pw procted my settings so how the emon was turned off i will never know.
    i have been using nod for 2ish years & never had a strange issue like this before.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.