Serious problems with SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by Jim, Jan 21, 2003.

Thread Status:
Not open for further replies.
  1. Jim

    Jim Guest

    Hello:

    I have tried to contact you but after searching all over your website, I can find no email address. I think you have a couple of serious problems with SpywareBlaster (some of which was discussed by PA in this forum)and with the way this forum works.

    I am no newbie.

    If interested, contact me.
     
  2. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Jim, that's just a touch cryptic.

    Try explaining the problem in detail here on the open forum - that's what this forum is for.

    Not sure what "with the way this forum works" means, but if you're having a forum problem, those kinds of questions would go in the "general Topics" forum.

    If it's something you don't feel should be discussed openly for whatever reason, then you should register here and use the PM feature to contact javacool directly.

    If that doesn't work for you, you can email Paul (the webmaster/site owner) here: webmaster@wilders.org and he'll be happy to relay whatever it is.

    Problems are generally thrashed out in the open - it's better for everyone that way.

    HTH Pete
     
  3. Jim

    Jim Guest

    Well, I tried. The forum software is a joke. Next to impossible to use for any kind of a detailed description of a problem. I tried twice to explain the problem, and after a couple of minutes of typing, looked up, and my text was all gone. Typical for a web interface. A regular newsgroup reader would be far better.

    Regards.

    By the way, the problem involves registering in the registry.
     
  4. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Jim - Amazingly enough, our "joke" forum software works quite well for the majority of users - those who experience problems can always seek help in the "General Topics" forum (have you looked in there to see if there are already any posts that pertain to the problem(s) you're experiencing?). (Heck, Jim, email me if you want to! I'll just c&p the whole thing in here).

    Any particular reason you haven't emailed Paul at the email address I gave above with the problem, so he could pass it on to Javacool - given the fact that you are still having problems posting on the regular forum?

    "By the way, the problem involves registering in the registry."

    Registering what in the registry?

    What's your OS, Jim? Pete
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Please, by all means post these problems out in the open if you can.

    But if you simply don't want to (or are still having serious problems with the forum software) please just e-mail me at javacoolsoftware@hotmail.com I'l be glad to look into these issues.

    I'd also like to make a couple points clear:
    A.) The minor problem our member PA encountered was simply a missing dll on his/her system. This was easily rectified, and PA now has no issues running SpywareBlaster.
    B.) You said "By the way, the problem involves registering in the registry." SpywareBlaster uses a proven method for disabling and protecting against ActiveX spyware. I'm not exactly sure what you are referring to in this quote, but I would really appreciate some more information.

    Best regards,

    -Javacool
     
  6. Jim

    Jim Guest

    I have no problem running SpywareBlaster. However, I can see how others could get bogged down either in the install phase or with run time errors. In this forum I invited someone at Spywareblaster to contact me to discuss a solution. No one did, and I had no email address so I could contact them - until Pete listed one which I didn't notice until just now.

    Now javacool has listed his email address also, so I'll contact him and he can relay the info to the forum if he so desires.

    Regards.
     
Loading...
Thread Status:
Not open for further replies.