SERIOUS PROB HELP!!!!!!!!

Discussion in 'malware problems & news' started by MR_COOL, Dec 5, 2008.

Thread Status:
Not open for further replies.
  1. MR_COOL

    MR_COOL Registered Member

    Joined:
    Dec 5, 2008
    Posts:
    3
    HI
    I'am using win xp pro with sp3, and kaspersky internet scurity.
    from past 2 days as soon as i start my comp kespersky giving a mesg that svchost is tryin to connect to a phishing site, i need ur help to remove it. help me.
     
  2. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    "svchost" is a legit Windows file,Service if it is located in the Windows \system 32 folder. You do not want to get rid of it.
    A couple of questions. What OS are you running? What other if any security programs\scanners do you have, have you run?
     
  3. MR_COOL

    MR_COOL Registered Member

    Joined:
    Dec 5, 2008
    Posts:
    3
    IAM running windows xp pro 32bit, iam using kaspersky internet security 8.0.0.506. From 2 days iam having trouble with my pc, my security suite pops up a msg showing svchost.exe tryin to connect to a phishing site whether to alow or block. What should i do, and one more thing theres only one svchost that to in c:/windows/system32.
     
  4. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    That is the proper file then. It does sound like you have a possible spyware infection though. You said it just started in the last couple of days. Have you installed any new software?

    Possible fixes are to download and scan with either or both Super AntiSpyware , Malwarebytes. Both offer free vers. that are very good at detecting and cleaning. Real time protection is not available in the free vers. however. I would suggest you run a full scan with Kaspersky as well.
     
  5. MR_COOL

    MR_COOL Registered Member

    Joined:
    Dec 5, 2008
    Posts:
    3
    FROM PAST FEW DAYS I AM NOT ABLE TO OPEN MANY SITES AND SITE U MENTIONED IS ALSO NOT OPENIN FROM MY SYS
     
  6. wtsinnc

    wtsinnc Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    943
    MR_COOL;

    Are you able to restore to a time prior to the problem first appearing ?
    -If not-
    Boot in safe mode with networking.

    -Download/install/update Malwarebytes.
    -Download/install/update Superantispyware.

    While still in safe mode with networking, scan with both applications.
    while still in safe mode, scan with KIS.

    You may also want to download and scan with a dedicated antirootkit application such as Sophos Antirootkit, F-Secure Blacklight, or Avast Antirootkit.

    Quarantine any malware that is found.

    Following scanning, reboot normally.
    If the problem persists and you haven't imaged your drive, you may need to format/reinstall.

    Good luck !
     
Loading...
Thread Status:
Not open for further replies.