SearchForlt

Discussion in 'privacy problems' started by lizzieburb, Sep 4, 2004.

Thread Status:
Not open for further replies.
  1. lizzieburb

    lizzieburb Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    3
    I have been using Spybot for some time now and am used to seeing the DSOExploit and ignore it.

    Just recently I have noticed SearchForlt is found and I check the box to fix it, it does but as soon as I run Spybot again, even one minute later, it is still there - I cannot get rid of it. I am not connected to the internet at all during these processes.

    What does SearchForlt do please besides spy on me? I assume it is another Microsoft thing.

    I have just downloaded Mrublaster and blasted about 400 items.
    I have KAV & KAH on this computer and it is an Evesham Evolution Pentium 4 2.20Ghz with Windows XP Home. I have not as yet downloaded the SP2.

    Any help much appreciated.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey lizzie,

    Are you also using a program called SpywareBlaster ? If so....that is a False positive being reported by Spybot and you can read about it in the below thread. If your not using SpywareBlaster....we'll have to take a closer look.

    This link---> Spybot Update 8/30/04 False Positive
     
  3. lizzieburb

    lizzieburb Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    3
    Thank you Bubba - I do have Spyblaster and have read the links you suggested and am relieved that I do not need to worry! My husband says I am paranoid! But I tell him "you can't be too careful these days" - there are so many nasties out there.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Your Welcome Lizzie....and your right...."you can't be too careful these days" ;)
     
Thread Status:
Not open for further replies.