search icons

Discussion in 'Prevx Releases' started by tomdy2k, Nov 20, 2013.

Thread Status:
Not open for further replies.
  1. tomdy2k

    tomdy2k Registered Member

    Joined:
    Jun 6, 2010
    Posts:
    174
    Firefox is the only browser that has colored icons in the search results..not IE10 or Chrome.
     
  2. micafighter

    micafighter Registered Member

    Joined:
    Sep 30, 2013
    Posts:
    59
    Location:
    Hungary
    IE works too, try yahoo! Or bing search. Google search and chrome support is introduced with the 2014 web filter extension.
     
  3. explanoit

    explanoit Registered Member

    Joined:
    Dec 1, 2013
    Posts:
    28
    Location:
    USA
    However, not everyone has the 2014 filter extension yet. It's being slowly rolled out by groups of license keys.
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Correct, I suspect tomdy2k still has the old web filtering in place. tomdy2k - can you see if you have a Webroot filtering extension within Firefox?

    Thanks!
     
  5. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Strangely, WSA search icons don't appear anymore on Chrome, but works fine on IE 11 for my Windows 7 64-bit system.

    Just tried incognito mode, which disables all other extensions, but still no go. Even a newly downloaded and enabled Chrome portable has the same problem.
     
  6. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Even a re-install didn't work. Nor does it block any webpages on Chrome anymore. I wish I could try my virtual machine, but the web filtering update isn't finished rolling out.

    Then I tried running Chrome 30 from my AX64 Time Machine mounted backup under Sandboxie, but that also failed. Outside of restoring disk images (which I prefer not to), I don't see how to troubleshoot this.

    *I also tried installing the extension manually, even though it should be a redundant step.
     
    Last edited: Dec 2, 2013
  7. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you let me know exactly what version of Chrome you're using and send me a PM with your keycode?

    Thanks!
     
  8. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    It's the latest, as usual: Version 31.0.1650.57 m
     
  9. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thanks - your keycode shows that it's still on the old web filtering, and it's possible the latest versions of Chrome have broken compatibility. I'll see what we can do with expediting the migration of keys to the new web filtering.

    Thanks!
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Quick update: I've just heard back from our guys and we have migrated over 5 million licenses so far, and we should have been automatically marking trial keys as using the new web filtering, but are not in some cases. We'll be resolving this shortly which should retroactively move forward your license as well.

    Thanks!
     
  11. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    OK, I thought I was already on the new web filtering though? Is it different from BrightCloud?
     
  12. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It is different from the BrightCloud toolbar. Your license key does not have the new web filtering enabled.
     
  13. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    I meant the source of blacklist. So this is the old version?: C:\ProgramData\WRData\PKG\Chrome\CHROME_1.0.0.14.crx
     
  14. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    That is the new web filtering, although an older version of it. I just received your new keynote but am traveling and will take a look at what license features it has on it (it's very possible that it hasn't been migrated so far as we've "only" migrated 6 million users now).

    Thanks!
     
  15. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Should be thanking you. Hopefully updating to the new version will work.
     
  16. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    The issue I had with this not working was a corrupted Chrome profile. Creating a new one and deleting my sync data fixed this problem amongst others.
     
Thread Status:
Not open for further replies.