SeaMonkey vs Google photos

Discussion in 'other software & services' started by act8192, Apr 22, 2019.

  1. act8192

    act8192 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1,583
    When I get email with a link to google photos, View photos button gives me a screen with grey rectangles but no pictures. When I copy the View photos link, it works fine in Vivaldi.
    On the Sea Monkey forum I found this recent thread:
    http://forums.mozillazine.org/viewtopic.php?f=40&t=3046140
    with a link to photobucket picture exactly like my problem :)

    So I tried their solution in post 2. I have no idea what I'm doing. But I added
    general.useragent.override.google.com string
    and copied the string that worked in post 2 which is
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

    I still get just grey rectangles. I'm on Windows 10 - 1803 64 bit. Also Windows 7 where I haven't tried this addition. What can I do to see pictures? SeaMonkey is 2.49.4, a current version.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.