Scheduled Tasks Not Running

Discussion in 'Acronis True Image Product Line' started by ncemeadows, Mar 26, 2005.

Thread Status:
Not open for further replies.
  1. ncemeadows

    ncemeadows Registered Member

    Joined:
    Mar 26, 2005
    Posts:
    5
    Having a problem getting scheduled images to run. It shows the task as being scheduled to run on Weekdays at 4:30 PM, but it never starts. Any ideas would be appreciated.

    Attached is a screenshot of the scheduled task. Running version 8.0 build 941

    tks,
    Ed
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Ed,

    Thank you for choosing Acronis True Image Corporate Workstation (http://www.acronis.com/enterprise/products/ATICW/).

    Could you please do the following:

    - Download the http://www.acronis.com/files/support/schedmgr.exe file;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following command in the folder you saved the file to:

    schedmgr get report > schedreport.txt

    - Send the created schedreport.txt file to support@acronis.com along with the link to this thread.

    Also please launch Acronis True Image and in the main screen open "Tools" -> "Show Log", highlight the corresponding log entry (if there any), click on the diskette picture above and save the log file. Please send this log file to support@acronis.com along with the info mentioned above.

    Thank you.
    --
    Ilya Toytman
     
  3. I'm having the exact same issue. I will post the information requested.
     
  4. markemark

    markemark Guest

    Me too - Scheduled tasks not been running for nearly a week now!

    I'll submit a log report as well.
     
  5. ErikG

    ErikG Guest

    I have the same problem. Did someone finally solve the problem?
    I don't like the idea to buy software for 500€ that actually doesn't work.
     
  6. ErikG

    ErikG Guest

    Ah, well I have Acronis True Image Server 7.0 latest build. So it's even an old problem, huh?
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  8. Nicolas Cam

    Nicolas Cam Guest

    I'm having same problem too with build 945
     
  9. Tarek

    Tarek Guest

    I have the same Problem too! I use true image server windows build 826... I also don't like the idea to buy software for 500euro that doesn't work... The Acronis Support couldn't help me so far....
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Tarek,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please let me know your Acronis request # which was sent to you in autoreply to your first letter? I will find out how the investigation is going.

    Thank you.
    --
    Ilya Toytman
     
  11. Tarek

    Tarek Guest

    The Request id is 231586. But its all in German.... In the last mail i was told to wait for the next update and test my problem again.
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  13. Tarek

    Tarek Guest

    I Updated my True Image Server for Windows to Build 859. In my case the Bug is fixed now!!!
     
  14. Dave Searles

    Dave Searles Guest

    But build 859 has major issues! Don't use it and put up with your scheduling bug a bit longer.
     
Thread Status:
Not open for further replies.