scheduled imaging across network fails

Discussion in 'Acronis True Image Product Line' started by KTH, Aug 25, 2004.

Thread Status:
Not open for further replies.
  1. KTH

    KTH Registered Member

    Joined:
    Aug 25, 2004
    Posts:
    2
    Environment:

    Source machine:
    Windows 2000 Server SP4
    Active Directory in Mixed mode
    Logged in as Domain Administrator
    Remote share is mounted, i.e. not using UNC paths.


    Target Machine for Image:
    Windows 2003 Server Standard Edition
    Share permissions: Full Control
    File Permissions: Full Control
    No password on the image itself.

    True ImageServer 7 Build 627

    I can create the image manually across the network. I can incrementally update the image on the target machine.

    When I schedule a new image to create or update an existing image across the network it fails and the following is written to the log:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log uuid="2DB05FA4-7B1C-4D5A-9245-4674D6EDAEE4">
    <event code="2" id="1" message="Creating the image has started" module="100" time="1093293561" type="2" />
    <event code="503" id="2" message="Analyzing partition C:..." module="1" time="1093293562" type="2" />
    <event code="503" id="3" message="Analyzing partition D:..." module="1" time="1093293563" type="2" />
    <event code="503" id="4" message="Analyzing partition G:..." module="1" time="1093293564" type="2" />
    <event code="1015" id="5" message="Must be details text! User name or password is incorrect for remote resource T:\Charlotte\cdrive.tib." module="1" time="1093293566" type="4" />
    <event code="5" id="6" message="Image creation has failed." module="100" time="1093293566" type="4" />
    </log>


    What details.txt is it refering to? Has anyone else had this behavior?
     
  2. dp

    dp Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    32
    Have you tried it with using a password on the image? I don't use the scheduler but I seem to remember Acronis telling me you have to assign a password with scheduling. I'm sure someone will be along that does use the scheduler that could verify this or not.
     
  3. wdormann

    wdormann Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    480
    Perhaps try using UNC paths. See my findings here.
     
  4. KTH

    KTH Registered Member

    Joined:
    Aug 25, 2004
    Posts:
    2
    DP: I forgot to mention I tried that. In any case, thank you for posting.

    wdormann: Simply using UNC paths did the trick. A bug in the software I guess. Thanks eternal, and have a nice day.

    -Kevin
     
Thread Status:
Not open for further replies.