Scans done in safe mode don't show in the log

Discussion in 'NOD32 version 2 Forum' started by btag, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. btag

    btag Registered Member

    Joined:
    Jun 29, 2007
    Posts:
    5
    Yesterday I scanned and cleaned my computer in safe mode with NOD32, Spybot, and Asquared....restarted, and repeated the scans to make sure. Today, while in normal mode, I was looking at the scan log for NOD32 and noticed that there is no record of those scans! Is this normal? Also, in the threat log, there is no record of the infections it found and removed. While in safe mode, I was not able to launch the Control center, only the NOD32 on demand scanner. Any thoughts on this?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    In safe mode, the kernel service is not running. That's why the scanner could not pass this information to the kernel that would have otherwise written it to the log.
     
  3. BradenD

    BradenD Registered Member

    Joined:
    Dec 3, 2007
    Posts:
    6
    Command line man strikes again!
    Try this:
    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\ekrn" /VE /T REG_SZ /F /D "Service"

    You'll of course want to use the apropos REG Delete command when done.
    Also, no guarantees your system won't esplode.

    Also, this assumes you are in safe mode WITHOUT networking, wth networking requires a different key. (Namely, "minimal" must be "Network")

    Oh, and if you're already safemode, after adding the key, a
    "net start ekrn" is required.
    Unless I have the service name wrong.
    In which case, "services.msc", find the proper service, then click start.
     
Thread Status:
Not open for further replies.