Scanning problem

Discussion in 'privacy general' started by mellymel, Dec 4, 2004.

Thread Status:
Not open for further replies.
  1. mellymel

    mellymel Guest

    whenever i download a spyware remover, it tends to colose itself. i open the program it begins to scan and then closes in the process. for some of them they dont even open. can any one help me find a FREE way to fix this.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi mellymel. :)

    Welcome to Wilders.

    Since your question is not about SpywareBlaster in paticular, i'll move your thread to the Privacy General forum for better attention.


    snowbound
     
  3. LockBox

    LockBox Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    2,275
    Location:
    Here, There and Everywhere
    Without going into great detail, there are a lot of nasties that actually disable or otherwise mess with anti-spyware programs. You see more than a few target Spybot, AdAware, Spy Sweeper among others. One thing to try is to run CWShredder/SpyBot/AdAware in SAFE MODE and see if it finds any malware that might have been running and shutting down the program seeking to find it. In case it is a problem with your software, try reinstalling. If you still have the problem, I would recommend a more thorough method of scanning and cleaning to rid your PC of the possible pest. Post back here for more info if the above doesn't do the trick.
    Gerard
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
Loading...
Thread Status:
Not open for further replies.