Scan Online avec looknstop

Discussion in 'LnS French Forum' started by fabsss, Jul 15, 2003.

Thread Status:
Not open for further replies.
  1. fabsss

    fabsss Registered Member

    Joined:
    Jul 8, 2003
    Posts:
    14
    Bonjour,

    J'ai fait un scan online avec looknstop et je m'aperçois que les ports 135, 445, 1025 sont ouverts !!!

    Je travaille avec xp pro sp1.

    Je voudrais savoir si c normal que ces ports soient ouverts ou pas ??

    Merci
    Fabrice
     
  2. fabsss

    fabsss Registered Member

    Joined:
    Jul 8, 2003
    Posts:
    14
    hello,

    Kelk'un pourrait me dire à koi sert le port 135 et 1025

    Merci de vos réponses
    fabrice
     
  3. gkweb

    gkweb Guest

    135 RPC - Location Service - (protocoles TCP et UDP)

    C'est un service windows, le mieux est de le désactiver, sinon tu peux bloquer son accès par Look'n'Stop.

    gkweb.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Normalement ces ports devraient apparaitre comme invisibles.
    Vérifiez que l'interface réseau est correctement sélectionnée dans les options et que votre adresse IP s'affiche dans l'onglet d'accueil de Look 'n' Stop.

    Ensuite si tout ça est Ok, vérifiez que le scanneur vous indique bien la même adresse IP que celle indiquée dans l'onglet d'accueil de Look 'n' Stop.

    D'autres choses à savoir:
    - certains scanneurs sortent parfois des résultats erronés
    - avec certaines configuration réseau ou certains fournisseurs d'accès, il arrive qu'une autre machine sur le chemin entre votre PC et le scanneur réponde au scan à la place de votre PC. Dans ce cas le port est déclaré Open ou Closed au lieu de Stealth alors que votre PC n'a même jamais vu le paquet en question...

    Frédéric
     
  5. fabsss

    fabsss Registered Member

    Joined:
    Jul 8, 2003
    Posts:
    14
    hello,

    Merci pour vos réponses, mais en fait j'ai fait une petite erreur.

    Sur un scan online ils sont tous les 2 invisibles, mais sur un scan en local qu'ils appraissent comme ouverts.

    Sinon j'ai crée une régle pour bloquer le port 135, mais la le pc ne se connecte plus ainsi que pour le 1025.

    Merci de votre aide
    Fabrice
     
Thread Status:
Not open for further replies.