SBS 2003 Install

Discussion in 'NOD32 version 2 Forum' started by NinthShot, Oct 31, 2008.

Thread Status:
Not open for further replies.
  1. NinthShot

    NinthShot Registered Member

    Joined:
    Oct 31, 2008
    Posts:
    13
    From the various threads that I've read around here, it seems that everyone suggests to install v2.7 instead of v3.0 when installing on a server (SBS 2003, in my case). Is this truly what's recommended, and if so, what's the reason?
     
  2. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    For some, its all about preference really. I have 2.7 installed on all my SBS 2003 boxes. Its been around long enough to not run into as many problems.

    v3 is still young and is constantly being updated and fixed to prevent issues, but some people would rather just stick with what they know works.

    Both will work just fine on your server, as long as there isn't any other software running that conflicts with it, but that's the same with any security software.

    If you were to take my recommendation, I would suggest putting 2.7 on your servers.

    Just my thoughts :)
     
  3. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    SBS includes Exchange Server
    You'll want the Eset Small Business Server Bundle...which includes the XMON component for Exchange, bundled with the business solution of RAS/RAC/Mirror.

    You'll also want to follow this guide for your antivirus exclusions
    http://www.sbsfaq.com/Lists/FAQs/DispForm.aspx?ID=137
     
  4. NinthShot

    NinthShot Registered Member

    Joined:
    Oct 31, 2008
    Posts:
    13
    Thanks for the help, both of you. It's now installed and running.
     
  5. mickhardy

    mickhardy Registered Member

    Joined:
    May 16, 2005
    Posts:
    140
    Location:
    Australia
    Am I correct in assuming XMON is only supported on V2.7? It seems like ages since I made the initial early release mistake of upgrading our SBS 2003 Server to V3.0.

    Is there an expected release date for XMON for V3.0?
     
  6. ASpace

    ASpace Guest

    In the following month(s) ESET should release v3 for Microsoft Exchange.

    So if you are running Exchange , you must install NOD32 v2.70.39 + XMON . You can install ESET Remote Administrator v2.

    If you are not going to run Exchange , I would install v3 . I am from those who take risks and no matter what , I take them . Up-to-now I have updated all my clients' servers to v3 (now all have 3.0.669 and 3.0.672 - either EAV or ESS) and I have no problems with them all . v2 - no problems , too. Even ESS - I was at first a bit scared because of the firewall but all is working fine .
     
Thread Status:
Not open for further replies.