SB unable to d/l updates

Discussion in 'SpywareBlaster & Other Forum' started by don evans, Nov 5, 2003.

Thread Status:
Not open for further replies.
  1. don evans

    don evans Guest

    o_O Have had recent problems with dowloading updates from the console interface of Spywareblaster. It shows the new available definition files, (dated 10/10/03 and 11/04/03.) When I press the download button, I see the progress bar flash once and the results message says I completed the d/l successfully. From several months experience with your fine app, I scroll the list of blocked code and read the newly added code in red graphics, press the magic block button, (I love this part) and read the reassuring message that all is well in my little neck of the cyberwoods. But, I don't see new, red-lettered code entries. Just to check, I uninstalled, then re-installed the app, and tried again. No error messages, by the way. Same result. I read your instructions in another post - to replace 4 particular files. I did so, and voila, it ran as usual. Tonight, I tried to d/l updates, but no success. File replacement didn't do the trick.
    A.) Are the black hats messin' with the web? :mad:
    B.) Is the update site down? :'(
    C.) Have I screwed up my PC? :eek:
    D.) Have aliens completely taken over Verisign and all the DNS servers on the planet? :D

    I'm running W98SE, NOD32 v2.x, ZAP 4.x, TDS3, SBSnD,
    through a Netgear RT314 router.
    Wonderful site, great products!!

  2. Randiroo76073

    Randiroo76073 Registered Member

    Aug 18, 2002
    Paradise, Texas, United States
    I have similar prob, get err msg: unable to dl file corrupt o_O Is there a place to go where can dl latest updates, troubleshooting doesn't have 11-04 update
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.