SB 3.1 and Win98

Discussion in 'SpywareBlaster & Other Forum' started by JTT, Apr 26, 2004.

Thread Status:
Not open for further replies.
  1. JTT

    JTT Guest

    Any progress in solving the problems with Spyware Blaster 3.1 and Win98 and SE? Thanks for all your efforts to solve this problem!!
     
  2. ski123

    ski123 Registered Member

    Joined:
    Mar 21, 2003
    Posts:
    36
    Location:
    Jackson, MI, USA
    What problem/s are you having with SpywareBlaster 3.1 and Windows 98/SE?

    ski123
     
  3. JTT

    JTT Guest

    The SB 3.1 program hangs up when I try to start it after downloading. I tried the 2 patches on the website and starting up in Safe Mode with no luck. I'm running Win98SE which worked fine with SB 3.0. I posted a week or two ago and it sounded like Javacool was working on the problem since several others posted with similar problems. Just wanted to see how things were progressing.
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    I'm still working on the fixes, but good progress is being made. :)

    Hopefully it won't be too much longer until a fix is available.

    Best regards,

    -Javacool
     
  5. JTT

    JTT Guest

    We appreciate all your efforts, Javacool !!!!
     
  6. DLC99

    DLC99 Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    1
    I have just tried to download / install this, with WIN 98, and I keep getting this message -

    Run-time error '14': Out of string space


    Anything I can do, or is it part of what Javacool is working on ? Thanks !
     
  7. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    i installed Spyware Blaster 3.1 on my dads 98 pc, (NOT 98SE)

    could this be just an SE problem? cuz it works fine on regular 98 for the 2 machines ive tested it on (I use xp, and its perfect there:D)
     
Thread Status:
Not open for further replies.