Saved EULAs deletion feature severe problem

Discussion in 'EULAlyzer Forum' started by !uQ, Oct 20, 2005.

Thread Status:
Not open for further replies.
  1. !uQ

    !uQ Guest

    After scanning a few EULAs (More then a page's worth), I attempted to delete one from the "Saved EULAs" section. Instead of just that one going, all of them listed below it were deleted. I tried to delete another and all of the rest were deleted, and I got an error message.

    Now, just clicking on "Saved EULAs" section gives the following:

    Error: Access violation at 0x736561EA (Tried to read from 0x60025), program terminated.

    The 1st number is always the same. The second one varies.

    Thanx

    -uQ [Email is uniq {} at ][ wwsvr bounceme net if you want to reach me more quickly as I'll probably forget to look back here for a little while]
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    Thanks for the bug report - this has been fixed for version 1.1. :)

    Best regards,

    -Javacool

     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.