sata HDD preventing XP setup boot

Discussion in 'hardware' started by Slashbot_427, Jun 6, 2008.

Thread Status:
Not open for further replies.
  1. Slashbot_427

    Slashbot_427 Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    1
    Hi all

    Here is my specs ;

    Gygabyte EP35-DS4 MOBO
    Q660 cpu
    2GB 800mhz RAM
    8800GTS 640mb
    160 GB IDE (Boot drive)
    250 GB SATA

    Its been running fine since january


    My older 160GB IDE drive died two nights ago with a corrupted C partition ( the boot one ). So i went and got a seagate 320GB SATA2 drive. I removed the other drives I had in the system and installed the new one. I put the XP SP2 disk in the IDE DVD drive and setup booted OK. I created a 100GB (C:\)partition and a ~200GB (e:\) partition and went to format c drive to put xp onto. The partition formatted OK but then setup gave a message saying it was unable to load XP onto the selected partion. I pointed it at the other partion but same message. I checked I had it plagged in OK and restarted by removing all partions, and recreating them. No joy

    I restarted coputer and now when setup was supposed to boot after POST screen it said this after waiting 10 sec

    " Press Any key to boot from CDROM..................Error loading Operating system. "

    I have tried all combinations of master slave for the DVD and plugging the SATA drive into all ports, but no joy- I get the same message. I have checked Bios settings. If I unplug the SATA and just boot with xp cd it loads into setup no probs, but as soon as I connect any SATA drive it cant find OS.


    The problem is I cant get setup to boot at all with any drives connected to the MOBO, so I cant access any drives at all, cant get to the partitioning stage 0_0 to redo any partitions.

    I do have an OEM copy of xp pro, but why would that cause a problem?

    My Bios is set to boot from IDE DVD first.

    Im not trying to set up any RAID of AHCI

    Since the XP CD boots perfectly with no other drives installed, maybe its time to upgrade my 3yo DVD drive to SATA, cause I think there is some undocumented conflicts on the Gygabyte MOBO stopping them from working together. I have seen quite a few of the same fault listed in other forums, but there hasnt been a fix listed yet. Its possible the the dvd is taking too long to spin up, the BIOS is timing-out the BOOT process. I cant find any settings to change this in the bios tho
    ARRRGGHH

    I did have the IDE HDD (boot) and DVD on the one cable, now i have the dvd only and have tried both cable positions. I have a full copy of XP also- I have just moved house and have to find it again :)

    I dont have a floppy drive to load SATA drivers... but I have seen work arounds , and have access to another copm at home.

    I was using the ide hard drive as a boot drive, but that died, now i want to used the sata. I dont want to have windoze installed on one big huge partion , cause i never install anything but window and drivers type stuff to the boot drive, and it would be a waste of space. All my other stuff is on another sata 250 GB drive. but there no room on it to create another partion.



    Any help would be really appreciated




    EDIT



    I have gone and bought a SATA dvd drive as my ide one does not open properly and is about 3 years old. No change with a SATA DVD Drive. New DVD boots up setup OK, but it still wont load setup from CD with any other drives connected.

    My next step is to connect the new SATA drive to my Fiance's computer to see if the two partions are there and it works OK, and maybe remove the 2 partions. If its a fecked drive and it kills her comp I wont be getting married anytime soon :);)

    I have connected the 250 gbyte drive that has 3 patitions on it up and I get "NTLDR is missing" after the POST. So im really confused now... HELP!!
     
  2. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
  3. Hairy Coo

    Hairy Coo Registered Member

    Joined:
    Oct 19, 2007
    Posts:
    1,486
    Location:
    Northern Beaches
    Slashbot


    Can you enter BIOS again and go to the Integrated Peripherals section.

    SATA/RAID Mode -should be disabled
    SATA/Port 0-3 - try enabled for XP
    Onboard SATA/IDE device -enabled
    Onboard SATA/IDE device - IDE.

    You seem to have chosen the active C drive for installation,which is necessary :thumb:
     
  4. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
    Also check and see if your memory voltages and timings are correct.
     
  5. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,075
    Maybe this thread will help. Post #4

    Code:
    http://www.msfn.org/board/error-loading-operating-system-t100134.html
     
Loading...
Thread Status:
Not open for further replies.