Sandboxie Synaptics fix

Discussion in 'sandboxing & virtualization' started by emperordarius, Aug 8, 2008.

Thread Status:
Not open for further replies.
  1. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
    Hello,

    I searched on the forum, and this problem was already posted but apparently not solved. I found a fix after some researches, trying various methods, so I thought I could help some people.

    Problem: Synaptics scroll won't work when using Firefox(or other apps) Sandboxed.

    Fix: Insert this in the configuration file:
    This just automatically runs the Synaptics programs sandboxed everytime an empty sandbox is run. So for it to work you'll need to automatically empty the sandbox when there are no progs running. To do that, add this

    Code:
    AutoDelete=y
    NeverDelete=n
    
    Note: If you forget to empty the sandbox(for example you shut down the pc while the sandbox is open), you'll firstly have to delete the sandbox's contents, before using it.

    I hope I helped, since this was one of the reasons I stopped using SB before.:D I found that running sandboxed the Synaptics process everytime was boring too.:blink:
     
  2. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Good work emperordarius.:)

    Have seen a few probs relating to such but I don't have a laptop to test.

    Maybe you could post your settings over at Sandboxie's forum ?
    Sandboxie Forum
     
  3. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
    I will:)
     
Loading...
Thread Status:
Not open for further replies.