Sandboxie and Digsby

Discussion in 'sandboxing & virtualization' started by n8chavez, May 2, 2010.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,542
    Location:
    Location Unknown
    I have been trying for a while now to get the multi-protocol IM application Digsby to function inside of a sandbox. I have set it up with the parameters below, and it does launch properly and I can connect to my different accounts without issue. The problem is that I also have Digsby set up to check my email and notify me if there is anything new, and that aspect of Digsby is having an issue with Sandboxie.

    I have sent myself numerous test email to verify different settings while Digsby was sandboxed. I do not receive any notification of these test emails, neither sound nor popup, but I can see them listed. When I delete these email within Digsby, close it and then restart it those same email appear as if I had never deleted them. The weird things is that both the notifications and email work correctly when Digsby is not sandboxed and I cannot see where my error is because I have given the entire Digsby sandbox direct access to C:\Program Files\Digsby\, %Local AppData%\Digsby\, and %AppData%\Digsby\.

    I would very much appreciate any help with this.

     
  2. Sully

    Sully Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    3,719
    look for .ini files or registry keys that may be used by the program that need direct access to. In live mail, using Shadow Defender, it is a lost cause as SD does not offer any exclusions/recovery for the registry which is needed. Could be the same sort of thing here.

    Sul.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.