Samurai/Safe XP question

Discussion in 'other anti-malware software' started by Rasheed187, Nov 28, 2005.

Thread Status:
Not open for further replies.
  1. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    8,046
    Location:
    The Netherlands
    For some reason Samurai can´t seem to disable the Guest account and the Shell URL protocol, with that I mean that the settings do not stay selected when I restart Samurai. :rolleyes:
    I think it´s strange because sometimes some settings are already disabled but the options stay selected anyway. And btw, the guest account was already disabled when I bought this computer. About Safe XP, for some reason it can´t disable the "restrict anonymous guest access" setting", I´m not sure if this setting is already disabled. I guess it is because Samurai should take care of that. :)
     
  2. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    It's very possible that they're just fighting over the same settings. If the guest account was truely disabled (not just from the user control panel) when you bought it, then that probably has something to do with it as well.. it can't switch something on that's not there :)

    Are you using Windows XP Pro? If you're using Pro, go to Start > Run, type "gpedit.msc" and hit enter/click ok, go through the settings there. That's where you turn off the guest account and any number of other things. It's very much worth going through those settings.
     
  3. rdsu

    rdsu Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    4,456
    Now I just use the SafeXP to remove some things on windows start menu, because it have some conflits of settings with Harden-It...

    So, like Notok said, it could be some conflit with Samurai settings too...
     
  4. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    My experience with Samurai was that some settings weren't selected anymore after reboot and one setting caused even a malfunction, but I don't remember which ones, but I believe I posted these settings in one of these Samurai threads at Wilders.
     
  5. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    8,046
    Location:
    The Netherlands
    I´ve done a system restore and SafeXP seems to work again, but Samurai still can´t disable the Shell URL protocol and Guest account, but maybe it´s because they are already disabled by default on this machine. However when I enable the guest account, Samurai still can´t disable it. :doubt:

    I´ve just bought a new machine and all this tweaking (disabling ActiveX Controls, URL Protocol handlers, Services and hardening the Local Machine Zone) can give quite a few problems. Problems so far:

    1 Windows Update won´t work
    2 Window Media Center 2005 won´t work
    3 Some plugins in Maxthon won´t work
    4 Computer won´t shutdown correctly (might be because of PG)

    The tools that I´m using are SafeXP, Samurai and XP Antispy, of course I try to prevent conflicts between the apps, that´s why I don´t use Secure It. :)
     
  6. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    8,046
    Location:
    The Netherlands
    Btw, I have been able to solve all problems, I will give some more info, you never know if it might help someone:) :

    1 About Windows Update: not sure what was going on but I think it was disabled in the Group Policies (gpedit.msc) or something. But now I will get to see WinUpdate v4, a bit strange since v6 is also installed.

    2 About Windows Media Center: the SSDP Discovery Service must be enabled and Windows Messenger must also autoload. This sucks and I think I´m going to switch to Media Portal.

    3 About plugins in Maxthon: Active Scripting must be enabled in the Local Machine Zone, and the Wscript.shell ActiveX object must also be enabled for some plugins.

    4 About the shutdown problem, I´ve uninstalled PG but it would still act funny once in a while, so I disabled "clear pagefile at shutdown" and enabled "Fastshutdown" and the problem seems to be gone.
     
Loading...
Thread Status:
Not open for further replies.