Safe Online clipboard issue

Discussion in 'Prevx Releases' started by Habakuck, Nov 26, 2009.

Thread Status:
Not open for further replies.
  1. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Hey PrevX Team.

    I have a clipboard problem here.

    I am not able to copy text from a Thunderbird e-Mail to my IM.

    Deactivation of SafeOnline resolves the problem.
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you please send a scan log to report@prevxresearch.com ? We should be able to solve this database-side :)

    Thanks!
     
  3. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Cool. I will do so.
     
  4. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Log sent.
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thanks :) Sorry for the delayed response but your log had a LOT of files in it :D Could you try running another scan and send one more log over if it doesn't fix it?
     
  6. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    So you say the problem should be fixed?

    By the way: I sent another log from the same PC cause i got a lot of possible FPs after installing Office 2007 today.

    EDIT: I think this second log should be OK for you?! Cause it is nearly the same as the one i have generated now.

    Btw.: I dont know why there are so many files in the log! It is a fresh Windows 7 installation.
     
  7. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    You may need to run one more scan now - your scan has a lot of files in the log because we haven't whitelisted the German version of Windows 7 so it is picking up a lot more files than it normally would. The FPs were because of human error and were localized to your PC (indeed, it was my fault :oops: Too much turkey on Thanksgiving apparently) but you should now be able to copy/paste properly :)

    Of course, if not, let me know and if you could send over another scan log that may be helpful in the event that something is caching the determinations.

    Thanks for the help! :)
     
  8. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    :)
    understand that.

    :D Ok.

    Office FPs are fixed thanks.

    But i can not copy from Thunderbird to QIP IM.
    I think some other copy processes did not work either but that is the obvious one.

    I will send a fresh Scan log via e-Mail.
     
  9. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thanks for the log - I've made another handful of changes, can you try running one more scan and then rebooting your PC and see if that works any better?

    Thanks! :)
     
  10. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Thank you Joe. I will do so. :)
     
  11. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Clipboard issue is fixed now. Thank you Joe!

    But now the security center does not recognize PrevX and says no antivirus and antispyware protection. :rolleyes:
     
  12. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hmm... could you let me know what other security software you're using? Really not sure why it would be so fickle :doubt:
     
  13. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    No other AV software is running on that PC!
     
Thread Status:
Not open for further replies.